Bada OS


    [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Compartilhe

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    bada [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Mey0kiLoW em Sex 23 Set 2011, 2:28 pm

    Removendo o sinal de EDGE das FW's estrangeiras
    Quem instalou alguma FW de outro país nos waves menores deve ter percebido um pequeno bug, o "E" de EDGE não sai da barra superior, mesmo quando não está em utilização qualquer tipo de conexão à internet. O intuito deste tutorial é resolver este bug, removendo o "E".

    Quero deixar aqui meu agradecimento ao Coordenador FranciscoJr, que ajudou repassando valiosas informações sobre a FW BR, portanto, os créditos deste devem se a ele e a mim, Mey0KiLoW.

    Vamos ao procedimento.

    Disque o número *#5239870*#, para entrar no menu Admin settings, e você verá a seguinte tela.

    Mostrar/Esconder:
    Selecione "3. Network Settings" e você terá esta tela

    Mostrar/Esconder:
    Selecione a opção "Power on Attach" e você terá a seguinte tela

    Mostrar/Esconder:
    Desmarque a opção "Power on Attach" e salve.

    Mostrar/Esconder:
    Pronto, está resolvido, mesmo reiniciando o aparelho, o E só aparecerá quando a internet está sendo usada.

    Duvidas sobre ou problemas sobre este tutorial, postem e tentarei resolver.

    Flw piscada





    É meu fan (deve ser o unico):



    Sieg
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XXLC1 [CUSTOM]
    Masculino Mensagens : 1112
    Pontos : 1263
    Reputação : 130
    Data de inscrição : 18/06/2011
    Idade : 34
    Localização : caldas novas GO

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Sieg em Sex 23 Set 2011, 6:39 pm

    Mey0kiLoW e seus grandes tutos, vou fazer aqui e ja volto pra avisar mas feito por você com certeza funciona 100%, parabens pelo tudo mais uma vez, e parabens pro Francisco Jr que ajudou aeee!!!

    Edit: Já fiz o procedimento achei que era algo demorado, mas é bem simples, deu certinho bye bye E enjoado!!!



    Razz Seja a mudança que você quer ver no mundo Razz
    Chegando agora? Dá uma passada AQUI

    RS Faria
    MODERADOR
    MODERADOR

    Firmware : S5250XXKJ1 / S5250OXAKA1 (Open Europe)
    Masculino Mensagens : 6480
    Pontos : 6950
    Reputação : 520
    Data de inscrição : 02/03/2011
    Idade : 33
    Localização : Mogi das Cruzes / SP

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por RS Faria em Sex 23 Set 2011, 10:31 pm

    Mais uma grande contribuição do nosso "Garimpeiro" das FWs Very Happy

    No fim, o problema não é um bug afinal. É uma configuração da FW européia.



    Meus Tutoriais:
    Resolva seus problemas com o Samsung Kies / Elimine arquivos inúteis do seu Wave

    Eliminando conteúdo do Chiclete com Banana (DEFINITIVO) / Menu Black nos Waves 525 e 533

    "Ler um Tutorial por inteiro, é a diferença entre a VIDA ou a MORTE do seu celular..."

    Não respondo dúvida por MP. Utilize o Fórum para tirar suas dúvidas / TWITTER

    Pascon07
    badaSUPER
    badaSUPER

    Masculino Mensagens : 219
    Pontos : 256
    Reputação : 13
    Data de inscrição : 17/06/2011
    Idade : 21
    Localização : cerquilho

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Pascon07 em Sex 23 Set 2011, 11:29 pm

    Mas tira só o E nao faz ativar o 3g tipo? Porque o meu o 3g só ativa quando ta no meio da estrada, quando to na cidade ele some e volta no 3g.
    To com a FW europeia, com a brasuka nao aconteçe isso Neutral

    Sieg
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XXLC1 [CUSTOM]
    Masculino Mensagens : 1112
    Pontos : 1263
    Reputação : 130
    Data de inscrição : 18/06/2011
    Idade : 34
    Localização : caldas novas GO

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Sieg em Sab 24 Set 2011, 3:15 am

    Será que não é o caso de você estar perdendo o sinal 3g caindo pra 2g que seria Edge, garimpeiro foi ótimo!!!



    Razz Seja a mudança que você quer ver no mundo Razz
    Chegando agora? Dá uma passada AQUI

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Mey0kiLoW em Sab 24 Set 2011, 8:07 pm

    Putz, garimpeiro eh fogo....

    Vlw Sieg e RS, é só uma configuraçãozinha básica, mas não teria como saber sem a ajuda do Francisco

    Pascon, a sua cidade tem cobertura 3G, certo? Vamos tentar descobrir onde é o problema, tente usar um chip que não seja da vivo... Está é a única operadora que trabalha em 850, talvez tenha que configurar isso...





    É meu fan (deve ser o unico):



    billbull
    badaprof
    badaprof

    Firmware : S7230EXXLB3_S7230OXALB3_OXA (ULTIMA) ?? Falaram que era oficial mais eu NÃO ACREDITO!
    Masculino Mensagens : 80
    Pontos : 89
    Reputação : 1
    Data de inscrição : 17/04/2011
    Idade : 38
    Localização : campinas

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por billbull em Sex 04 Nov 2011, 9:26 am

    Tenho uma perguntinha O_o porque eu sou Newbie!...

    como faço pra configurar internet e sms depois que eu fiz isso!?
    ....
    to meio perdido!...


    LucasLG
    Staff Bada Brasil
    Staff Bada Brasil

    Firmware : 1106071611LISS5330XXKF2
    Masculino Mensagens : 1758
    Pontos : 2386
    Reputação : 582
    Data de inscrição : 03/08/2011
    Idade : 23
    Localização : Kijuju

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por LucasLG em Sex 04 Nov 2011, 9:37 am

    billbull escreveu:Tenho uma perguntinha O_o porque eu sou Newbie!...

    como faço pra configurar internet e sms depois que eu fiz isso!?
    ....
    to meio perdido!...


    Tem um tutorial AQUI

    gcam1980

    Masculino Mensagens : 3
    Pontos : 4
    Reputação : 1
    Data de inscrição : 07/02/2012
    Idade : 36
    Localização : joao pessoa

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por gcam1980 em Qua 08 Fev 2012, 4:56 pm

    blz, agora como configuro minha internet 3G? no aguardo...

    LucasLG
    Staff Bada Brasil
    Staff Bada Brasil

    Firmware : 1106071611LISS5330XXKF2
    Masculino Mensagens : 1758
    Pontos : 2386
    Reputação : 582
    Data de inscrição : 03/08/2011
    Idade : 23
    Localização : Kijuju

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por LucasLG em Qua 08 Fev 2012, 5:05 pm

    gcam1980, tente esse tutorial.

    Henryjiujitsu

    Masculino Mensagens : 1
    Pontos : 1
    Reputação : 0
    Data de inscrição : 02/12/2011
    Idade : 34
    Localização : Belém

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Henryjiujitsu em Ter 03 Abr 2012, 1:38 am

    Cara Safo ajudou muito Obrigado Mano

    Gabriel S.E
    badaSUPER
    badaSUPER

    Firmware : s5330vjkc1
    Masculino Mensagens : 242
    Pontos : 371
    Reputação : 18
    Data de inscrição : 02/10/2011
    Idade : 20
    Localização : Governador Valadares MG

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Gabriel S.E em Ter 03 Abr 2012, 5:36 am

    pessoal mim de uma ajuda aki,
    depois que eu configurei meu chip com os trem de e-mail internet e tudo mais eu fui abrir o youtube do cell e pedil para mim escolher qual red eu usaria e sem querer eu escolhi claro daddos em vez de portal claro e agora ñ posso mais assistir videos no youtube

    mim ajudem aee gente oque eu posso fazer para celecionar portal claro para assistir os videos do youtube?

    Sieg
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XXLC1 [CUSTOM]
    Masculino Mensagens : 1112
    Pontos : 1263
    Reputação : 130
    Data de inscrição : 18/06/2011
    Idade : 34
    Localização : caldas novas GO

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Sieg em Ter 03 Abr 2012, 6:31 am

    Simples basta ir em configurações > aplicações > Internet > Perfis de Internet > daí basta marcar Portal claro novamente, creio que isto resolve seu problema, lembrando que uso pt.pt e pode ter alguma parte do menu que pode estar outro nome!!!



    Razz Seja a mudança que você quer ver no mundo Razz
    Chegando agora? Dá uma passada AQUI

    EdgarGomes_
    badaSUPER
    badaSUPER

    Firmware : S5330XXLC1_S5330OXALB5_XEO Value Pack
    Masculino Mensagens : 396
    Pontos : 617
    Reputação : 84
    Data de inscrição : 04/10/2011
    Idade : 23
    Localização : Twitter: @EdgarGomes93

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por EdgarGomes_ em Qui 05 Abr 2012, 3:49 pm

    Bom tutorial cara

    roger
    badauser
    badauser

    Mensagens : 5
    Pontos : 5
    Reputação : 0
    Data de inscrição : 20/06/2011

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por roger em Ter 01 Maio 2012, 11:40 pm

    ai meu querido muito obrigado vc me ajudou muito

    Rinegan Pain
    badatec
    badatec

    Masculino Mensagens : 25
    Pontos : 32
    Reputação : 2
    Data de inscrição : 12/10/2011
    Idade : 32
    Localização : Mossoró

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Rinegan Pain em Qui 03 Maio 2012, 5:32 pm

    Boa! deu certo aqui tb!

    Tem como me dizer se há como voltar o sinal da net "E" para a cor Azul como era antes, e mudando para vermelho quando estava carregando uma página??? pois agora só fica branco e com a setazinha de antes que aparecia...

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Mey0kiLoW em Qui 03 Maio 2012, 5:38 pm

    Você diz no Value Pack? Acredito que não, talvez com temas seja possível, mas não mexo muito com o STD para te confirmar isso....





    É meu fan (deve ser o unico):



    allan2408

    Masculino Mensagens : 2
    Pontos : 2
    Reputação : 0
    Data de inscrição : 09/11/2011
    Idade : 26
    Localização : Minas Gerais

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por allan2408 em Dom 20 Maio 2012, 11:57 pm

    Estou com uma duvida.
    Eu já fiz este tutorial para retirar o E do edge, estava funcionando mas faz uns 2 dias por ai ele volto e fica lá mesmo sem possuir nada conectado a internet. Já dei um master reset, fiz o tutorial novamente e nada! Algumas vezes fica um G no lugar do E. Alguém me ajuda! to perdendo meus creditos sem fazer nada!

    RS Faria
    MODERADOR
    MODERADOR

    Firmware : S5250XXKJ1 / S5250OXAKA1 (Open Europe)
    Masculino Mensagens : 6480
    Pontos : 6950
    Reputação : 520
    Data de inscrição : 02/03/2011
    Idade : 33
    Localização : Mogi das Cruzes / SP

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por RS Faria em Seg 21 Maio 2012, 12:34 am

    Veja se as opções "Dados por pacote" e "Roaming, estão ativadas dentro do menu Conectividade, em Configurações.

    Não tem como seus créditos estarem sendo usados, se essas opções não estiverem selecionadas


    Última edição por RS Faria em Seg 21 Maio 2012, 10:14 pm, editado 1 vez(es)



    Meus Tutoriais:
    Resolva seus problemas com o Samsung Kies / Elimine arquivos inúteis do seu Wave

    Eliminando conteúdo do Chiclete com Banana (DEFINITIVO) / Menu Black nos Waves 525 e 533

    "Ler um Tutorial por inteiro, é a diferença entre a VIDA ou a MORTE do seu celular..."

    Não respondo dúvida por MP. Utilize o Fórum para tirar suas dúvidas / TWITTER

    allan2408

    Masculino Mensagens : 2
    Pontos : 2
    Reputação : 0
    Data de inscrição : 09/11/2011
    Idade : 26
    Localização : Minas Gerais

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por allan2408 em Seg 21 Maio 2012, 6:57 pm

    Muito obrigado RS Faria! Era isto mesmo.

    clovinhus

    Masculino Mensagens : 1
    Pontos : 1
    Reputação : 0
    Data de inscrição : 29/05/2012
    Idade : 25
    Localização : sao paulo sp

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por clovinhus em Dom 03 Jun 2012, 7:00 pm

    ola boa noite .. entaum brother fiz a atualizaçao como no tutorial tudo perfeito mas agora que ta tudo certo nao consigo entrar na internet ja configurei as conecçoes da tim e tudo mas entra .. pode me ajudar?? abraço

    RS Faria
    MODERADOR
    MODERADOR

    Firmware : S5250XXKJ1 / S5250OXAKA1 (Open Europe)
    Masculino Mensagens : 6480
    Pontos : 6950
    Reputação : 520
    Data de inscrição : 02/03/2011
    Idade : 33
    Localização : Mogi das Cruzes / SP

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por RS Faria em Dom 03 Jun 2012, 7:05 pm

    clovinhus escreveu:ola boa noite .. entaum brother fiz a atualizaçao como no tutorial tudo perfeito mas agora que ta tudo certo nao consigo entrar na internet ja configurei as conecçoes da tim e tudo mas entra .. pode me ajudar?? abraço
    Leia meu último post..



    Meus Tutoriais:
    Resolva seus problemas com o Samsung Kies / Elimine arquivos inúteis do seu Wave

    Eliminando conteúdo do Chiclete com Banana (DEFINITIVO) / Menu Black nos Waves 525 e 533

    "Ler um Tutorial por inteiro, é a diferença entre a VIDA ou a MORTE do seu celular..."

    Não respondo dúvida por MP. Utilize o Fórum para tirar suas dúvidas / TWITTER

    Lapidus
    badauser
    badauser

    Masculino Mensagens : 5
    Pontos : 5
    Reputação : 0
    Data de inscrição : 26/07/2011
    Idade : 40
    Localização : maranhão

    bada 100%

    Mensagem por Lapidus em Seg 25 Jun 2012, 6:05 pm

    ótimo, fiz, agora é testar, mas com certeza vai dar certo.

    obrigado.

    pedro.shameless

    Masculino Mensagens : 1
    Pontos : 1
    Reputação : 0
    Data de inscrição : 06/06/2012
    Idade : 25
    Localização : Vitória

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por pedro.shameless em Qui 28 Jun 2012, 10:10 am

    Galera eu digito o código e não acontece nada, fica ali aqueles números olhando pra mim e eu olhando pra eles... =s
    Antes de att ia pro outro menu, mas depois que att nunca mais foi, em todos os tutoriais que leio onde manda acessar esse menu eu não consigo.
    Fui em outro tutorial aqui onde tem aquele monte de códigos, pois é, todos funcionam menos esse. =s

    RS Faria
    MODERADOR
    MODERADOR

    Firmware : S5250XXKJ1 / S5250OXAKA1 (Open Europe)
    Masculino Mensagens : 6480
    Pontos : 6950
    Reputação : 520
    Data de inscrição : 02/03/2011
    Idade : 33
    Localização : Mogi das Cruzes / SP

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por RS Faria em Qui 28 Jun 2012, 1:15 pm

    pedro.shameless escreveu:Galera eu digito o código e não acontece nada, fica ali aqueles números olhando pra mim e eu olhando pra eles... =s
    Antes de att ia pro outro menu, mas depois que att nunca mais foi, em todos os tutoriais que leio onde manda acessar esse menu eu não consigo.
    Fui em outro tutorial aqui onde tem aquele monte de códigos, pois é, todos funcionam menos esse. =s
    Qual versão de FW você usa??



    Meus Tutoriais:
    Resolva seus problemas com o Samsung Kies / Elimine arquivos inúteis do seu Wave

    Eliminando conteúdo do Chiclete com Banana (DEFINITIVO) / Menu Black nos Waves 525 e 533

    "Ler um Tutorial por inteiro, é a diferença entre a VIDA ou a MORTE do seu celular..."

    Não respondo dúvida por MP. Utilize o Fórum para tirar suas dúvidas / TWITTER

    Conteúdo patrocinado

    bada Re: [TUTORIAL] Removendo "E" de EDGE das FW's estrangeiras

    Mensagem por Conteúdo patrocinado Hoje à(s) 1:25 pm


      Data/hora atual: Sab 10 Dez 2016, 1:25 pm