Bada OS


    Erro de DNS (parcialmente resolvido)

    Compartilhe

    Hinacio
    badatec
    badatec

    Masculino Mensagens : 27
    Pontos : 35
    Reputação : 2
    Data de inscrição : 10/04/2011
    Idade : 28
    Localização : Fortaleza

    Erro de DNS (parcialmente resolvido)

    Mensagem por Hinacio em Seg 18 Abr 2011, 12:56 pm

    olá estou com um problema grande, meu Wave 533 não acessa a internet nem msn, nem nada por cauda do bendito Erro de DNS.

    meu Wi-Fi conecta normalmente em casa. porem o erro permanece. A primeira vez que aconteceu foi ontem ai fiz um master reset ele voltou ao normal depois re-instalei tudo e ai ele continuou normal hoje tentei entrar e nada. não sei se algum aplicativo modificou a configuração.

    encontrei uma forma de resolver o problema mais é parcial ( todo dia se tem que fazer) ainda busco uma solução definitiva. por favor ajudem a resolver este bendito erro de dns.


    Última edição por Hinacio em Qua 20 Abr 2011, 2:39 pm, editado 2 vez(es)

    Hinacio
    badatec
    badatec

    Masculino Mensagens : 27
    Pontos : 35
    Reputação : 2
    Data de inscrição : 10/04/2011
    Idade : 28
    Localização : Fortaleza

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Hinacio em Ter 19 Abr 2011, 12:09 pm

    por gentileza quem souber como resolver este problema poste aqui a solução.

    tenho que usar a internet no cel, e não consigo por causa deste bendito erro de dns.

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Ter 19 Abr 2011, 1:40 pm

    Kra, vo te fala, eu não tenho esse erro aki comigo não.... Mais vamos a algumas soluções hipoteticas que podemos ter.

    Voce ja pensou em olhar o DNS dum pc conectado na rede, e defini-lo como o do celular? poderia resolver o problema....

    Esse erro veio depois de uma instalação de app's, poderia ter nesses apps, um que utilizasse rede? ele pode ter modificado alguma configuração, e assim, pode ter gerado esse problema.

    Você ja cogitou a possibilidade de um master reset novamente? E ai então, reistalar os apps um por um (no caso da rede voltar) e ai vc descobre qual esta causando o problema.

    Bom, peço que tente o que sugeri a cima para ver se resolve....





    É meu fan (deve ser o unico):



    Thallis
    badaprof
    badaprof

    Masculino Mensagens : 88
    Pontos : 121
    Reputação : 3
    Data de inscrição : 08/04/2011
    Idade : 20
    Localização : Eunapolis, BA

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Thallis em Ter 19 Abr 2011, 6:14 pm

    Assim, se ta dando erro de DNS, é porque a rede é criptografada como disse o carinha ai acima...
    Então voc vai ter que entrar em contado com o dono da rede e configurar seu dns para o mesmo que ele usou...

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Ter 19 Abr 2011, 9:12 pm

    Há, e algo que nem eu nem o Thallis lembramos, as vezes, o erro de DNS ocorre por conta da disntancia com relação ao roteador, ou seja, chegue mais perto pq o sinal ta fraco.....





    É meu fan (deve ser o unico):



    Hinacio
    badatec
    badatec

    Masculino Mensagens : 27
    Pontos : 35
    Reputação : 2
    Data de inscrição : 10/04/2011
    Idade : 28
    Localização : Fortaleza

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Hinacio em Ter 19 Abr 2011, 11:39 pm

    nada disso... eu tive esse problema criei o tópico afim de alguem me dar uma luz por que esta sem net no cel dentro de casa e no trabalho e por ironia eu mesmo encontrei a solução em fórum de redes.

    fiz e deu certo nos meu cel Wave 533 e no da minha irmã que é zero cehgou hj tentei conectar e deu erro de dns também sendo que não havia aplicativos nem nada tirei da caixa liguei conectei ao wufi da casa e e deu o bendito erro.

    porem para a minha felicidade e da de muita gente que ta com esse problema eu encontrei a solução não sei se permanente ou se depois de um tempo ele vai voltar a dar erro de dns.

    mais lá vai a solução.

    no seu pc ( que esta ligado o seu modem + rotiador) abra o prompt de comando e nele digite--> ipconfig /flushdns esse comando vai limpar o cache de DNS.

    e ai pronto é só conectar o seu cel e usar.

    quem ler o tópico e tiver esse problema seguir e der tudo certo como deu comigo post aqui seus comentários.

    essa é minha contribuição para o fórum.

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Qua 20 Abr 2011, 1:12 pm

    Realmente muito bom hinacio, nunca iria imaginar que o flushdns resolveria isso.... E provavelmente logo logo o erro irá volta, pq o cache do dns vai encher novamente, dai é só dar esse comando novamente....

    Que bom que agora esta tudo certo!

    T+ Very Happy





    É meu fan (deve ser o unico):



    Hinacio
    badatec
    badatec

    Masculino Mensagens : 27
    Pontos : 35
    Reputação : 2
    Data de inscrição : 10/04/2011
    Idade : 28
    Localização : Fortaleza

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Hinacio em Qua 20 Abr 2011, 2:14 pm

    pois é hoje tive que dar o comando novamente para funcionar mais fiquei mais feliz por sei que o problema não é no cel e sim algo no pc que ainda não sei resolver de forma definitiva porem, vou estudar mais sobre o assunto e tentar resolver de forma definitiva.

    fica em aberto se alguem souber como resolver este maldito erro de dns postem aqui.


    e Mey0kiLoW sera que o moderador não sabe como resolver este problema ?

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Qua 20 Abr 2011, 2:21 pm

    Bom, talvez o programadorxhb saiba, mais ele esta afastado por um tempo.... Acredito que essa sua solução seja a mais facil, e a unica que vi tambem.....
    Esse ero acontece por conta do cache do DSN estar cheio, e aliaz, esvaziar o cache de DNS, teóriacamente, aumenta a velocidade da net.... Acredito que essa seja uma otima solução, que até "mata dois colelhos com uma cajadada".....

    Bem, para facilitar ainda mais, eu mesmo criei um arquivo .bat que faz isso, assim vc só presisa executar o arquivo para que o cache DNS seja limpo, muito mais facil para os mais leigos no assunto. Ele pode ser baixado aki
    T+ piscada





    É meu fan (deve ser o unico):



    Hinacio
    badatec
    badatec

    Masculino Mensagens : 27
    Pontos : 35
    Reputação : 2
    Data de inscrição : 10/04/2011
    Idade : 28
    Localização : Fortaleza

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Hinacio em Qua 20 Abr 2011, 10:46 pm

    Grande Mey0kiLoW, gostei com certeza é bem mais pratico. eu tinha pensado se existia alguma forma de programar o windows para ele fazer isso sozinho toda vez que ele ligar ( é possivel?) mais esse seu arquivo já ajuda muito mesmo. como meu conhecimento de programação é pequeno ( apenas html) não sei fazer certas coisas que vcs sabem.

    mais é isso ai vamos continuar tentando...

    Mey0kiLoW me manda uma msg privada ou pelo meu e-mail ( [Você precisa estar registrado e conectado para ver este link.]) do seu msn ( se possível) pra poder bater um papo melhor sobre os Wave aplicativos e programação.

    valeu, e até segunda depois do feriado.

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Qui 21 Abr 2011, 8:01 am

    Pois é Hinacio, que bom que gostou dessas imensas 2 linhas de codigo :razz:.......

    Bom, tecnicamente, vc ta me ganhando em programação, pq eu só sei os principios basicos e um pouco de html e outro pouco do juracico Visual Basic.... Mais ta blz depois nóis conversa por mp....

    T+ Very Happy





    É meu fan (deve ser o unico):



    Fernando Ferreira
    badaSUPER
    badaSUPER

    Firmware : S5330VJKC1 S5530ZTOKC1
    Masculino Mensagens : 218
    Pontos : 260
    Reputação : 15
    Data de inscrição : 11/03/2011
    Idade : 21
    Localização : RESENDE, RIO DE JANEIRO

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Fernando Ferreira em Qui 21 Abr 2011, 10:17 pm

    Tipo, eu tenho meu celular.. ele roda no Wi-Fi normal na minha mae
    ja no da minha casa ele da erro dns.. tipo eu tinha esquecido de pagar...
    mais agora que paguei continua com esse erro... ate no notbook ta com problema.. ja dei master reset maais n foi...
    estou com medo pois meu roteador foi 400 reais porcausa do alcance dele

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Sex 22 Abr 2011, 8:30 am

    Fernando,

    Voce ja tentou o procedimento que o hinacio falou?





    É meu fan (deve ser o unico):



    Nivea
    badauser
    badauser

    Feminino Mensagens : 6
    Pontos : 9
    Reputação : 0
    Data de inscrição : 26/04/2011
    Idade : 34
    Localização : Rio de Janeiro

    erro de dns

    Mensagem por Nivea em Ter 26 Abr 2011, 11:06 pm

    Pessoal,

    Tentei o que foi passado para acabar com esse erro de dns, mas não funcionou para o meu cel. sempre aparece esse erro.

    Só funcionou uma coisa...entrar com o número do IP do site...entro no google e consigo as vezes acessar outros sites a partir deles.

    Alguem conhece outra sugestão para acabar com esse erro? Se fizermos isso em nossos pc e funcionar, bom, mas se quisermos acessar em um shopping que tenha Wi-Fi disponível? o meu sempre dá esse mesmo erro.

    Obrigada
    Nívea

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Qua 27 Abr 2011, 2:09 pm

    Bom, voce ja tentou o que o hinacio descobriu? e tb há um tuto que eu fiz, para resolver o problema de sem resposta do PA, aki

    Seria interesante tentar, assim talvez resolva esse problema de vez. Eu não tenho como testar pois não tenho o erro de DNS.....





    É meu fan (deve ser o unico):



    Thiago Santos
    badauser
    badauser

    Masculino Mensagens : 9
    Pontos : 11
    Reputação : 0
    Data de inscrição : 19/03/2011
    Idade : 32
    Localização : Curvelo/MG

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Thiago Santos em Seg 09 Maio 2011, 1:06 pm

    Olá! Boa tarde!
    Aproveitando o tópico, meu Wave 533 também está dando erro de DNS mas é quando acesso a internet normal, da vivo.
    Tenho um chip da TIM que uso para acessar no notebook, quando o coloco no celular funciona normalmente mas se coloco o chip Vivo áparece o tal erro de DNS.
    O que devo fazer?
    Obrigado!

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Seg 09 Maio 2011, 1:46 pm

    Certo, bem, a vivo gosta de complica com essas palaçada mesmo :razz:
    Acredito que deve haver alguma configuração a mais em relação a isto, se voce ja fez o descrito aqui no topico e ainda não funciona, entre em contato com a operadora e prepare-se para ficar com os ouvidos vermelhos após 2h de conversa e fale com algum para te passar para alguem, que te passará para um outro alguem que talvez consiga lhe passar estas configurações, se a ligação não cair antes :razz:

    Boa sorte! vai precisar...





    É meu fan (deve ser o unico):



    Thiago Santos
    badauser
    badauser

    Masculino Mensagens : 9
    Pontos : 11
    Reputação : 0
    Data de inscrição : 19/03/2011
    Idade : 32
    Localização : Curvelo/MG

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Thiago Santos em Ter 10 Maio 2011, 1:18 am

    Já liguei na Vivo várias vezes, eles falam que não tem o Wave 533 no sistema e não da pra me acompanhar no passo-a-passo.

    Obrigado! Estou mesmo precisando...hehehe

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Mey0kiLoW em Ter 10 Maio 2011, 9:31 pm

    Bem, infelizmente daqui em diante não posso ajudá-lo, é com eles mesmo, pois aparenta ser problema na rede deles ou na sua configuração, e na rede deles é mais dificil pois os outros estão conseguindo usar ai na sua região. O negócio é ir tentando mesmo, vai ser complicado, sinto muito por não poder ajudá-los, mas eles tem informações que eu não possuo para poder lhe passar o passo-a-passo.....





    É meu fan (deve ser o unico):



    Thiago Santos
    badauser
    badauser

    Masculino Mensagens : 9
    Pontos : 11
    Reputação : 0
    Data de inscrição : 19/03/2011
    Idade : 32
    Localização : Curvelo/MG

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Thiago Santos em Qua 11 Maio 2011, 9:10 am

    Agora ta dando um outro problema.
    Já que por enquanto não consigo conectar pelo Vivo On eu resolvi compartilhar a EDGE da TIM do notebook pelo Wi-Fi para usar em casa, 1º eu coloquei senha e o celuar não conectava, aparecia a mensagem "sem resposta do PA", tirei a senha, agora conecta mas aparece o tal "erro de DNS", já fiz o ipconfig /flushdns e não resolveu.
    Vc tem alguma dica pra me dar?

    Hinacio
    badatec
    badatec

    Masculino Mensagens : 27
    Pontos : 35
    Reputação : 2
    Data de inscrição : 10/04/2011
    Idade : 28
    Localização : Fortaleza

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Hinacio em Qua 11 Maio 2011, 9:43 am

    Thiago seu caso ta complicado. Com relação a seu chipe da vivo o Mey0kiLoW ta certo é só uma malditinha configuração da vivo para o nosso wave533 (vou fazer um teste aqui quando der no meu aparelho pra ver se repete o seu erro comigo) e pra variar eles nuca tem o seu aparelho no sistema deles é incrível.

    quato ao seu chipe da tim no not e compartilhar pelo Wi-Fi não estar dando certo isso me intriga porque tenho um amigo que usa o chipe da tim no nokia dele e disponibiliza o sinal via Wi-Fi e eu conecto de boa pelo cel dele.

    gostaria até de saber se tem esse aplicativo para o nosso Wave.

    vou dar um estudada pra ver se posso ajudar mais.

    um abraço.

    MuriloGama

    Masculino Mensagens : 1
    Pontos : 1
    Reputação : 0
    Data de inscrição : 16/05/2011
    Idade : 21
    Localização : Fátima-BA

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por MuriloGama em Seg 16 Maio 2011, 6:28 pm

    Toda vez que for conectar a Wi-Fi tem que desativar a utilização depacotes por dados:

    MENU>CONFIGURAÇÕES>CONECTIVIDADE> Desmarque a opção utilizar dados por pacote.

    espero ter ajudado comigo tambem aconteceu mais meu professor me ensinou.

    e para voltar a usar a internet ative.

    Conteúdo patrocinado

    Re: Erro de DNS (parcialmente resolvido)

    Mensagem por Conteúdo patrocinado Hoje à(s) 5:20 pm


      Data/hora atual: Sab 10 Dez 2016, 5:20 pm