Bada OS


    Wave S8500B - Não reconhece chip da operadora e não é reconhecido pelo Kies nem pelo Multiloader

    Compartilhe

    Kamikaze-MT
    badauser
    badauser

    Masculino Mensagens : 9
    Pontos : 17
    Reputação : 0
    Data de inscrição : 07/09/2011
    Idade : 41
    Localização : Cuiabá/MT

    Wave S8500B - Não reconhece chip da operadora e não é reconhecido pelo Kies nem pelo Multiloader

    Mensagem por Kamikaze-MT em Sab 27 Jun 2015, 6:17 am

    Galera,

    Primeiro meu Wave não estava mais reconhecendo o chip da operadora.
    Fiz uma pesquisa na net e achei uma pessoa dizendo que talvez um master reset resolvesse. Então eu fiz.
    Pra minha surpresa, depois do master reset feito coloquei o chip da operadora e ele reconheceu!! Fiz até uma ligação pra testar e funcionou normal.
    Tirei novamente o chip da operadora por uma questão de teste e colocando-o novamente, o aparelho já não reconheceu denovo!
    Resolvi então tentar trocar a ROM pois isto poderia fazer o aparelho voltar a reconhecer o chip, já que com o master reset resolveu, ainda que momentâneamente.
    Pra minha surpresa, quando plugo o celular no USB do notebook o aparelho não é reconhecido pelo Windows. A tela do celular até apresenta aquele menu automático perguntando se quero que o celular entre no modo de transferência de dados, ou kies, ou depuração USB, etc... Tentei conectar por uma destas outras opções também, mas não obtive sucesso.
    Tentei fazer esse tutorial: http://forum.badabrasil.com.br/t1226-dicas-resolvendo-problemas-do-samsung-kies-atualizado-12-07-2012
    No entanto, digitando até mesmo o código pra configuração de USB (*#7092463*#) no aparelho, conforme manda o tutorial acima, não acontece nada!!! Não entra no modo de serviço.
    Não reconhecendo a porta de dados do aparelho no Multiloader (por não reconhecer a porta USB), não tenho como fazer o flash!

    Os colegas podem dar uma ajuda?

    Kamikaze-MT
    badauser
    badauser

    Masculino Mensagens : 9
    Pontos : 17
    Reputação : 0
    Data de inscrição : 07/09/2011
    Idade : 41
    Localização : Cuiabá/MT

    Re: Wave S8500B - Não reconhece chip da operadora e não é reconhecido pelo Kies nem pelo Multiloader

    Mensagem por Kamikaze-MT em Dom 28 Jun 2015, 12:02 pm

    Ninguém dá uma dica??

    Kamikaze-MT
    badauser
    badauser

    Masculino Mensagens : 9
    Pontos : 17
    Reputação : 0
    Data de inscrição : 07/09/2011
    Idade : 41
    Localização : Cuiabá/MT

    Re: Wave S8500B - Não reconhece chip da operadora e não é reconhecido pelo Kies nem pelo Multiloader

    Mensagem por Kamikaze-MT em Sex 03 Jul 2015, 2:52 pm

    Salve galera!!


    Já que ninguém respondeu eu resolvi tomar minha providências por conta própria.

    1 - achei um vídeo que mostra como desmontar e montar novamente o S8500. Realizei então a desmontagem e fiz uma limpeza no slot onde vai o chip da operadora. Utilizei álcool isopropílico primeiro e por último passei um pouco de WD40. Fiz o procedimento meio que pensando que não adiantaria nada... mas pra minha surpresa, funcionou!!! O aparelho voltou a reconhecer o chip da operadora!!!

    2 - com relação a não ser reconhecido pelo Kies, me passou pela cabeça a possibilidade de ser o sistema operacional do meu notebook (o abençoado - pra não dizer outra coisa - do Windows 8!). Fiz um teste em outro computador com o Windows 7, e funcionou!!!!

    Agora, próximos passos são: 

    # atualizar o Bada para o 2.0;
    # instalar uma versão do Badadroid no aparelho.

    Falando em Badadroid, qual seria a versão do Badadroid mais estável e com o serviço de dados (3G) funcionando???

    Conteúdo patrocinado

    Re: Wave S8500B - Não reconhece chip da operadora e não é reconhecido pelo Kies nem pelo Multiloader

    Mensagem por Conteúdo patrocinado Hoje à(s) 10:02 pm


      Data/hora atual: Sex 09 Dez 2016, 10:02 pm