Bada OS


    Problema Aplicativos

    Compartilhe

    luagmaia
    badatec
    badatec

    Masculino Mensagens : 17
    Pontos : 29
    Reputação : 0
    Data de inscrição : 10/06/2012
    Idade : 25
    Localização : Resende

    bada Problema Aplicativos

    Mensagem por luagmaia em Dom 10 Jun 2012, 12:17 pm

    Boa tarde, encontrei esse forum e gostei muito por sinal.
    La vai meu problema.

    Tenho um WAVE S8500. Procurando na internet por aplicativos e programas, acabei conhecendo o KIES.

    Baixei e o utilizei.

    Atualizou do nada assim que coloquei o celular no USB e ficou diferente, mais bonito, porém totalmente diferente.*


    Acontece que antes tinha um lugar onde ficavam os aplicativos, chamado aplicações.
    AGORA não sei para onde vão os aplicativos instalados e no menu ha apenas 3 barras de menus que antes tinham 6.
    Parece que atualizou para GT8530 ou algo assim.
    Agora comecei a entender, foi uma instalação de um Firmware do BADA 2.0 que não tem nada, totalmente básico, problema que não tem nada do JAVA, não tem um lugar de armazenamento para os JAVAS instalados.
    Muito limitado, parece uma atualização da operador do celular, Orange da França de onde eu ganhei o celular.

    Baixei um firmware que vi aqui no tópico dizendo ser bom, mas da o erro no multiloader

    Boot Binary Download Start Ch[0]
    BootLoader 1703.9KB OK[0.7s]
    Error : Dbl Write [0.2s]

    Coloquei com o outro firmware e foi normalmente. Estranho porque pelo feedback o que baixei funcionava corretamente.

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    bada Re: Problema Aplicativos

    Mensagem por Mey0kiLoW em Seg 11 Jun 2012, 1:38 pm

    Luag, acho que o seu problema inicial era porque tudo foi apagado na atualização...

    Quanto ao erro no multiloader, é bem possível que o erro tenha vindo a ocorrer por falta de memória RAM no processo, ou o download da sua FW se corrompeu...

    Por fim, estarei movendo seu tópico para o local correto, que é a área do S8530, o Wave II, e esta é a área do S8500, o primeiro Wave...





    É meu fan (deve ser o unico):



    luagmaia
    badatec
    badatec

    Masculino Mensagens : 17
    Pontos : 29
    Reputação : 0
    Data de inscrição : 10/06/2012
    Idade : 25
    Localização : Resende

    bada Re: Problema Aplicativos

    Mensagem por luagmaia em Seg 11 Jun 2012, 1:45 pm

    Sim ja sei qual é o problema.
    So preciso de conselhos sobre uma FIRMWARE pois a que eu tenho, nem um lugar no menu para os JAVAS instalados não tem, além de GPS, facebook, nada...

    Não sei quais são as melhores firmwares, eu ja li tudo sobre mas ainda nada me convenceu.

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    bada Re: Problema Aplicativos

    Mensagem por Mey0kiLoW em Seg 11 Jun 2012, 2:08 pm

    Acho que o facebook ficou só em social hub no bada 2.0, não tenho certeza porque só tenho acesso ao bada 1.1...

    Quanto ao lugar para apps java, se não tem o ícone, existe algum bug na instalação da FW, porque todas as FW's tem de ter isso... Você tentou instalar algum .jar?





    É meu fan (deve ser o unico):



    luagmaia
    badatec
    badatec

    Masculino Mensagens : 17
    Pontos : 29
    Reputação : 0
    Data de inscrição : 10/06/2012
    Idade : 25
    Localização : Resende

    bada Re: Problema Aplicativos

    Mensagem por luagmaia em Seg 11 Jun 2012, 2:15 pm

    Sim havia instalado alguns javas, mas não ha localização para onde eles vão.
    Pois não ha o icone, aplicativos, ou JAVA no menu.
    Instalei outra FW que inclusive não gostei e estou correndo atras de outra.
    Enfim, esse celular eu trouxe da França, operadora ORANGE.

    Realmente é o S8530.

    O meu maior problema agora é conseguir uma FW boa, recomendada por quem entende.
    Baixei algumas FW custom que não gostei e a original que baixei da Orange não vem com nada.

    E o pior é que nem o aplicativo JAVA onde é armazenado tudo que instalo de java, não tem.

    Preciso de um conselho para a FW, qual usar?

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    bada Re: Problema Aplicativos

    Mensagem por Mey0kiLoW em Seg 11 Jun 2012, 2:34 pm

    Bem, quanto a isso terei de deixar em aberto para alguém que tenha o aparelho lhe recomendar, infelizmente não poderei lhe ajudar quanto a isto...





    É meu fan (deve ser o unico):



    Conteúdo patrocinado

    bada Re: Problema Aplicativos

    Mensagem por Conteúdo patrocinado Hoje à(s) 9:38 am


      Data/hora atual: Sab 10 Dez 2016, 9:38 am