Bada OS


    Duvida sobre rede no Bada 2.0

    Compartilhe

    Rosenbrock
    badauser
    badauser

    Firmware : S8530XXKL6
    Masculino Mensagens : 6
    Pontos : 8
    Reputação : 0
    Data de inscrição : 20/12/2011
    Idade : 23
    Localização : Irani SC

    Duvida sobre rede no Bada 2.0

    Mensagem por Rosenbrock em Sex 30 Dez 2011, 11:13 am

    Desculpe se esse "problema" já foi relatado e estou repetindo tópico.

    No Bada 2.0 eu tive alguns problemas básicos por eu ser noob mesmo... rsrs

    O primeiro é que não consigo excluir as paginas em branco de widgets na tela inicial.

    E o segundo é que quando acesso um aplicativo que utilize rede ele diz "Set connetction for network devices", mas eu tenho wi fii definida, que inclusive funciona no navegador.

    Obrigado desde já!

    LucasLG
    Staff Bada Brasil
    Staff Bada Brasil

    Firmware : 1106071611LISS5330XXKF2
    Masculino Mensagens : 1758
    Pontos : 2386
    Reputação : 582
    Data de inscrição : 03/08/2011
    Idade : 23
    Localização : Kijuju

    Re: Duvida sobre rede no Bada 2.0

    Mensagem por LucasLG em Sex 30 Dez 2011, 11:35 am

    Pra apagar as telas do widget é só fazer o movimento "pinça" fechando os dedos na tela principal, Já com a conexão eu não posso te ajuda já que não tenho o bada 2.0 em mãos.

    RS Faria
    MODERADOR
    MODERADOR

    Firmware : S5250XXKJ1 / S5250OXAKA1 (Open Europe)
    Masculino Mensagens : 6480
    Pontos : 6950
    Reputação : 520
    Data de inscrição : 02/03/2011
    Idade : 33
    Localização : Mogi das Cruzes / SP

    Re: Duvida sobre rede no Bada 2.0

    Mensagem por RS Faria em Sex 30 Dez 2011, 11:44 am

    Rosenbrock escreveu:E o segundo é que quando acesso um aplicativo que utilize rede ele diz "Set connetction for network devices", mas eu tenho wi fii definida, que inclusive funciona no navegador.

    Esse problema pode ser uma configuração do próprio aplicativo. Ele pode estar tentando acessar a Internet pela rede da operadora, e não pelo Wi-Fi.

    Veja se existe esta opção no menu do aplicativo..



    Meus Tutoriais:
    Resolva seus problemas com o Samsung Kies / Elimine arquivos inúteis do seu Wave

    Eliminando conteúdo do Chiclete com Banana (DEFINITIVO) / Menu Black nos Waves 525 e 533

    "Ler um Tutorial por inteiro, é a diferença entre a VIDA ou a MORTE do seu celular..."

    Não respondo dúvida por MP. Utilize o Fórum para tirar suas dúvidas / TWITTER

    Rosenbrock
    badauser
    badauser

    Firmware : S8530XXKL6
    Masculino Mensagens : 6
    Pontos : 8
    Reputação : 0
    Data de inscrição : 20/12/2011
    Idade : 23
    Localização : Irani SC

    Re: Duvida sobre rede no Bada 2.0

    Mensagem por Rosenbrock em Sex 30 Dez 2011, 12:08 pm

    LucasLG escreveu:Pra apagar as telas do widget é só fazer o movimento "pinça" fechando os dedos na tela principal, Já com a conexão eu não posso te ajuda já que não tenho o bada 2.0 em mãos.

    Obrigado pela dica, funcionou

    RS Faria escreveu:
    Rosenbrock escreveu:E o segundo é que quando acesso um aplicativo que utilize rede ele diz "Set connetction for network devices", mas eu tenho wi fii definida, que inclusive funciona no navegador.

    Esse problema pode ser uma configuração do próprio aplicativo. Ele pode estar tentando acessar a Internet pela rede da operadora, e não pelo Wi-Fi.

    Veja se existe esta opção no menu do aplicativo..

    Então, eu tentei ver opções nos aplicativos mas não tem, existe um local de configuração chamado "network" nas configurações, ali ele tem as opções:

    "Use packet data" (desativado)
    "Data roaming" (desativado)
    "Select network" (TIM)
    "Network mode" (automatic)
    "Connections"
    "Applications profiles"

    no sub menu "Connections" da para configurar uma conexão que seria a solução do problema "Set connetction for ....", eu crio uma nova conexão e seleciono ela para alguma das opções do "Applications profiles" (internet, Multimedia messagens, Samsung Apps, Social networks, Email, Java, VOD, Fing tags, Location, Navigation, Tethering, Communities'upload, ChatON) mas eu já tenho a rede configurada que é a wi fi... Vamos supor que eu crie uma conexão nova com nome ForumBada, é necessário:

    Set Name
    Access name
    Auth Typo (padrão PAP)
    User ID
    Passaword
    Protocol
    Home URL
    Proxy anddress
    Linger time

    Depois vou na opção "Applications profiles" e seleciono a conexão "ForumBada" para usar na "Social networks" por exemplo... (O que seria a solução para "Set connetction for network devices")

    Pelo que parece devo configurar uma conexão, mas como faço isso


    Espero que isso seja suficiente para explicar meu problema

    Rosenbrock
    badauser
    badauser

    Firmware : S8530XXKL6
    Masculino Mensagens : 6
    Pontos : 8
    Reputação : 0
    Data de inscrição : 20/12/2011
    Idade : 23
    Localização : Irani SC

    Re: Duvida sobre rede no Bada 2.0

    Mensagem por Rosenbrock em Sex 30 Dez 2011, 12:20 pm

    Modificando o post e dando a solução do "Problema":

    Acesse sua Wi-Fi

    Va em:
    > Menu
    > Setings
    > Network
    > Connnections (Se aparecer um balão clique em Yes)
    > New (Estará criando uma nova conexão)
    > Save (não edite nada)

    Ok, agora retorne ao Menu

    > Menu
    > Setings
    > Network
    > Application profiles
    > Abra todas as opções (Internet, miltimedia messages, etc) e selecione a Connection 01 (conexão que você criou) em todas. Só isso

    Abraço e obrigado pela ajuda

    alanjhons
    badauser
    badauser

    Masculino Mensagens : 12
    Pontos : 16
    Reputação : 0
    Data de inscrição : 08/06/2011
    Idade : 35
    Localização : brasil

    Re: Duvida sobre rede no Bada 2.0

    Mensagem por alanjhons em Sex 30 Dez 2011, 8:58 pm

    Muitooooooooooooooo bom ajudou d+ cara...vlw

    alanjhons
    badauser
    badauser

    Masculino Mensagens : 12
    Pontos : 16
    Reputação : 0
    Data de inscrição : 08/06/2011
    Idade : 35
    Localização : brasil

    Re: Duvida sobre rede no Bada 2.0

    Mensagem por alanjhons em Sex 30 Dez 2011, 9:07 pm

    o teu chaton ta funcionando ? no meu ficou tudo ok menos o chatON!!!

    Rosenbrock
    badauser
    badauser

    Firmware : S8530XXKL6
    Masculino Mensagens : 6
    Pontos : 8
    Reputação : 0
    Data de inscrição : 20/12/2011
    Idade : 23
    Localização : Irani SC

    Re: Duvida sobre rede no Bada 2.0

    Mensagem por Rosenbrock em Sex 30 Dez 2011, 10:56 pm

    alanjhons escreveu:o teu chaton ta funcionando ? no meu ficou tudo ok menos o chatON!!!


    Se certifica que a internet Wi-Fi ta ligada, e de que selecionou a conexão 1 em todas as opções lá em aplication profiler!

    Dai na hora de cadastrar o numero é seu DDD + Cel, o codigo internacional já tem lá em cima (+55)

    Conteúdo patrocinado

    Re: Duvida sobre rede no Bada 2.0

    Mensagem por Conteúdo patrocinado Hoje à(s) 11:03 am


      Data/hora atual: Qui 08 Dez 2016, 11:03 am