Bada OS


    Problemas de acentuação no Wave 533

    Compartilhe

    wdhauradou
    badatec
    badatec

    Firmware : bada 1.1
    Masculino Mensagens : 20
    Pontos : 30
    Reputação : 3
    Data de inscrição : 20/03/2011
    Idade : 42
    Localização : Manaus

    Problemas de acentuação no Wave 533

    Mensagem por wdhauradou em Dom 27 Mar 2011, 12:01 pm

    Primeiro parabéns pelo site é muito bom, show de bola.

    Bem eu comprei meu samsung Wave gt-s5330 (Wave 533) à 04 dias, a única coisa que não gostei é que quando digito qualquer texto com acento ele coloca sem acento, ex: se escrevo você ele coloca voce e por ai vai, tentei então fazer o master reset pensando que poderia solucionar tal problema, mas não deu certo pois ele pede uma senha de 04 a 08 dígitos que tal senha não tem em lugar algum do manual, gostaria de uma ajuda se possível.

    dylanalves
    badaprof
    badaprof

    Masculino Mensagens : 46
    Pontos : 103
    Reputação : 7
    Data de inscrição : 17/03/2011

    Re: Problemas de acentuação no Wave 533

    Mensagem por dylanalves em Dom 27 Mar 2011, 2:55 pm

    vc tem que apertar a mesma letra novamente, por exemplo um È
    vc aperta o E duas vezes..e assim vai indo

    Bada Brasil
    Admin
    Admin

    Firmware : S8500BVIJE1
    Masculino Mensagens : 1857
    Pontos : 2246
    Reputação : 164
    Data de inscrição : 07/12/2010
    Localização : SP

    Re: Problemas de acentuação no Wave 533

    Mensagem por Bada Brasil em Dom 27 Mar 2011, 3:22 pm

    Na verdade não seria apertar duas vezes, mas sim deixar o dedo pressionado por alguns segundos sobre determinada letra. Irá abrir opções com letras acentuadas, bastando arrastar o dedo para letra deseja.

    Very Happy




    dylanalves
    badaprof
    badaprof

    Masculino Mensagens : 46
    Pontos : 103
    Reputação : 7
    Data de inscrição : 17/03/2011

    Re: Problemas de acentuação no Wave 533

    Mensagem por dylanalves em Dom 27 Mar 2011, 4:07 pm

    Comigo eu apertei duas vezes e num tive problema algum kkk
    mas claro, qualquer informação é bem vinda, até por que eu ñ sabia disso
    Vlw admin Very Happy

    wdhauradou
    badatec
    badatec

    Firmware : bada 1.1
    Masculino Mensagens : 20
    Pontos : 30
    Reputação : 3
    Data de inscrição : 20/03/2011
    Idade : 42
    Localização : Manaus

    Re: Problemas de acentuação no Wave 533

    Mensagem por wdhauradou em Dom 27 Mar 2011, 6:31 pm

    Amigo já tentei desse jeito mais não deu certo, agora eu to usando texto inteligente (T9), conforme eu digito a palavra você ela vai aparecendo no texto inteligente igualzinho, mas guando clico encima para inserir ele insere sem o acento ficando voce, o que seria esse problema, aparece o acento mas não insere. Ajuda pelo amor de Deus..

    dylanalves
    badaprof
    badaprof

    Masculino Mensagens : 46
    Pontos : 103
    Reputação : 7
    Data de inscrição : 17/03/2011

    Re: Problemas de acentuação no Wave 533

    Mensagem por dylanalves em Dom 27 Mar 2011, 7:03 pm

    hmm cara, diante dos fatos, num seria legal, vc fazer o master reset?
    da uma olhadinha no topico, e veja como fazer direitinho ^^

    Bada Brasil
    Admin
    Admin

    Firmware : S8500BVIJE1
    Masculino Mensagens : 1857
    Pontos : 2246
    Reputação : 164
    Data de inscrição : 07/12/2010
    Localização : SP

    Re: Problemas de acentuação no Wave 533

    Mensagem por Bada Brasil em Dom 27 Mar 2011, 7:20 pm

    wdhauradou escreveu:Amigo já tentei desse jeito mais não deu certo, agora eu to usando texto inteligente (T9), conforme eu digito a palavra você ela vai aparecendo no texto inteligente igualzinho, mas guando clico encima para inserir ele insere sem o acento ficando voce, o que seria esse problema, aparece o acento mas não insere. Ajuda pelo amor de Deus..

    Será que está no idioma correto?




    Shaka
    badaSUPER
    badaSUPER

    Firmware : S5330VJJJ4
    Masculino Mensagens : 461
    Pontos : 602
    Reputação : 90
    Data de inscrição : 19/02/2011
    Idade : 25
    Localização : Entre o Céu e a Terra

    Re: Problemas de acentuação no Wave 533

    Mensagem por Shaka em Dom 27 Mar 2011, 8:22 pm

    Bada Brasil escreveu:Na verdade não seria apertar duas vezes, mas sim deixar o dedo pressionado por alguns segundos sobre determinada letra. Irá abrir opções com letras acentuadas, bastando arrastar o dedo para letra deseja.

    Very Happy

    Isso não funciona na hora de mandar um sms. Tente colocar acento nas letras A, I, O, U. Não pega na área de mensagem. Ele deve está tentando mandar um texto acentuado por sms, realmente não dá.

    wdhauradou
    badatec
    badatec

    Firmware : bada 1.1
    Masculino Mensagens : 20
    Pontos : 30
    Reputação : 3
    Data de inscrição : 20/03/2011
    Idade : 42
    Localização : Manaus

    Re: Problemas de acentuação no Wave 533

    Mensagem por wdhauradou em Dom 27 Mar 2011, 8:29 pm

    sim amigo está no idioma certo, idioma de apresentação "Português, idioma do teclado "Português, agora eu descobri um código que tem umas opções maluca tipo full reset, e um tal de instalar ZTO ou KOR, e várias outras tô mei na duvida do que fazer. eis o código

    modo administrador
    *#5239870*#
    pré-configuração
    *#27236*#
    é ai que entra o tal ZTO ou KOR.

    wdhauradou
    badatec
    badatec

    Firmware : bada 1.1
    Masculino Mensagens : 20
    Pontos : 30
    Reputação : 3
    Data de inscrição : 20/03/2011
    Idade : 42
    Localização : Manaus

    Re: Problemas de acentuação no Wave 533

    Mensagem por wdhauradou em Dom 27 Mar 2011, 8:32 pm

    sim eu me comunico muito por text sms.

    Shaka
    badaSUPER
    badaSUPER

    Firmware : S5330VJJJ4
    Masculino Mensagens : 461
    Pontos : 602
    Reputação : 90
    Data de inscrição : 19/02/2011
    Idade : 25
    Localização : Entre o Céu e a Terra

    Re: Problemas de acentuação no Wave 533

    Mensagem por Shaka em Dom 27 Mar 2011, 9:34 pm

    wdhauradou escreveu:sim eu me comunico muito por text sms.


    Uma solução provisória para seu problema é abrir o bloco de notas e ir cadastrando as palavras acentuadas que você mais usa. Ai quando for mandar o sms, use o t9. Tenta aí escrever palavras acentuadas no bloco e posta o resultado aqui.

    wdhauradou
    badatec
    badatec

    Firmware : bada 1.1
    Masculino Mensagens : 20
    Pontos : 30
    Reputação : 3
    Data de inscrição : 20/03/2011
    Idade : 42
    Localização : Manaus

    Re: Problemas de acentuação no Wave 533

    Mensagem por wdhauradou em Seg 28 Mar 2011, 8:46 pm

    Amigo eu fiz como você falou mais no bloco de nota ele escreve tudo direito com os acentos sem problema tive a idéia de copiar as palavras acentuadas e colá-las no texto sms só que na hora que colo ele diz que vai perdei alguns caracteres sim ou não clico em sim ele insere toda palavra só que sem os acentos.

    wdhauradou
    badatec
    badatec

    Firmware : bada 1.1
    Masculino Mensagens : 20
    Pontos : 30
    Reputação : 3
    Data de inscrição : 20/03/2011
    Idade : 42
    Localização : Manaus

    Re: Problemas de acentuação no Wave 533

    Mensagem por wdhauradou em Seg 28 Mar 2011, 8:48 pm

    Amigo eu fiz como você falou mais no bloco de nota ele escreve tudo direito com os acentos sem problema tive a idéia de copiar as palavras acentuadas e colá-las no texto sms só que na hora que colo ele diz que vai perdei alguns caracteres sim ou não clico em sim ele insere toda palavra só que sem os acentos.

    Georgevbs
    badaprof
    badaprof

    Mensagens : 61
    Pontos : 106
    Reputação : 2
    Data de inscrição : 02/03/2011

    Re: Problemas de acentuação no Wave 533

    Mensagem por Georgevbs em Sab 02 Abr 2011, 10:39 pm

    Para: “ã”, “â”, “á”, “í”, “ó”, “ô”, “õ”, no SMS.
    Configurações -> Aplicações -> Mensagens -> SMS -> Alfabeto SMS e escolhi a opção “Automático”.

    wdhauradou
    badatec
    badatec

    Firmware : bada 1.1
    Masculino Mensagens : 20
    Pontos : 30
    Reputação : 3
    Data de inscrição : 20/03/2011
    Idade : 42
    Localização : Manaus

    Re: Problemas de acentuação no Wave 533

    Mensagem por wdhauradou em Dom 03 Abr 2011, 9:52 am

    eu fis isso cologuei alfabeto gsm em automático, ai fica tudo direito com acento na boa, mas quando envia a sms ele dis que vai em viar 2 sms, o que seria isso.

    Fernando Ferreira
    badaSUPER
    badaSUPER

    Firmware : S5330VJKC1 S5530ZTOKC1
    Masculino Mensagens : 218
    Pontos : 260
    Reputação : 15
    Data de inscrição : 11/03/2011
    Idade : 21
    Localização : RESENDE, RIO DE JANEIRO

    Re: Problemas de acentuação no Wave 533

    Mensagem por Fernando Ferreira em Dom 03 Abr 2011, 11:59 am

    wdhauradou escreveu:eu fis isso cologuei alfabeto gsm em automático, ai fica tudo direito com acento na boa, mas quando envia a sms ele dis que vai em viar 2 sms, o que seria isso.

    siginifica que vc vai pagar o dobro kkkkkkkk, desculpa brincadera sem graça dahsyudihsiu'

    Bada Brasil
    Admin
    Admin

    Firmware : S8500BVIJE1
    Masculino Mensagens : 1857
    Pontos : 2246
    Reputação : 164
    Data de inscrição : 07/12/2010
    Localização : SP

    Re: Problemas de acentuação no Wave 533

    Mensagem por Bada Brasil em Seg 04 Abr 2011, 1:02 am

    wdhauradou escreveu:eu fis isso cologuei alfabeto gsm em automático, ai fica tudo direito com acento na boa, mas quando envia a sms ele dis que vai em viar 2 sms, o que seria isso.

    Você ultrapassou o limite de caracteres de 1 SMS. Com o Wave você pode digitar uma redação que ele permite. Depois ele envia tudo automaticamente fazendo a divisão pelo limite permitido de caracteres para cada SMS..

    O limite é de 160 caracteres por SMS. Se você digitar 162, o Wave vai mandar 2 SMS.





    wdhauradou
    badatec
    badatec

    Firmware : bada 1.1
    Masculino Mensagens : 20
    Pontos : 30
    Reputação : 3
    Data de inscrição : 20/03/2011
    Idade : 42
    Localização : Manaus

    Re: Problemas de acentuação no Wave 533

    Mensagem por wdhauradou em Seg 04 Abr 2011, 11:08 am

    Eu consegui, já esta tudo normal valeu pela ajuda agradeço a todos.

    Shaka
    badaSUPER
    badaSUPER

    Firmware : S5330VJJJ4
    Masculino Mensagens : 461
    Pontos : 602
    Reputação : 90
    Data de inscrição : 19/02/2011
    Idade : 25
    Localização : Entre o Céu e a Terra

    Re: Problemas de acentuação no Wave 533

    Mensagem por Shaka em Qua 06 Abr 2011, 10:21 pm

    Georgevbs escreveu:Para: “ã”, “â”, “á”, “í”, “ó”, “ô”, “õ”, no SMS.
    Configurações -> Aplicações -> Mensagens -> SMS -> Alfabeto SMS e escolhi a opção “Automático”.


    Very Happy legal! creditando um " + " na sua reputação. Valeu!!!

    Shaka
    badaSUPER
    badaSUPER

    Firmware : S5330VJJJ4
    Masculino Mensagens : 461
    Pontos : 602
    Reputação : 90
    Data de inscrição : 19/02/2011
    Idade : 25
    Localização : Entre o Céu e a Terra

    Re: Problemas de acentuação no Wave 533

    Mensagem por Shaka em Sex 08 Abr 2011, 4:07 pm

    wdhauradou escreveu:eu fis isso cologuei alfabeto gsm em automático, ai fica tudo direito com acento na boa, mas quando envia a sms ele dis que vai em viar 2 sms, o que seria isso.


    O espaço para um sms é de 160 caracteres, e uma palavra acentuada ocupa muito mais espaço que sem acento. Mesmo você escrevendo poucas palavras mas se boa parte tiver acento, vai ocupar mais que 160 caracteres e por isso do aviso.

    Lucas Jedson
    badauser
    badauser

    Firmware : não faço ideia
    Masculino Mensagens : 5
    Pontos : 5
    Reputação : 0
    Data de inscrição : 11/03/2011
    Idade : 31
    Localização : Rio de janeiro

    Re: Problemas de acentuação no Wave 533

    Mensagem por Lucas Jedson em Qua 20 Abr 2011, 11:04 pm

    tem como colocar o "til" nas vogais?

    anrsm
    badauser
    badauser

    Masculino Mensagens : 10
    Pontos : 17
    Reputação : 0
    Data de inscrição : 29/04/2011
    Idade : 31
    Localização : Santa Catarina

    Re: Problemas de acentuação no Wave 533

    Mensagem por anrsm em Sex 29 Abr 2011, 2:46 pm

    So fico impressionado como as pessoas elas descobrem o jeito de resolver a parada, ai apenas diga "Consegui" etc. mas não diz como resolveu,

    pode ter conseguido com uma ajuda do topico, mas existem mils ajudas neste topico, .....


    abraços

    Pablo Diogo
    badatec
    badatec

    Firmware : S5330VJJJ4
    Masculino Mensagens : 27
    Pontos : 31
    Reputação : 1
    Data de inscrição : 22/03/2011
    Idade : 22
    Localização : Boa Vista - RR

    Re: Problemas de acentuação no Wave 533

    Mensagem por Pablo Diogo em Dom 01 Maio 2011, 11:20 pm

    wdhauradou escreveu:eu fis isso cologuei alfabeto gsm em automático, ai fica tudo direito com acento na boa, mas quando envia a sms ele dis que vai em viar 2 sms, o que seria isso.

    É que a mensagem SMS (Mensagem de Texto) tem limites de caracteres! Quando você digita uma mensagem com mais caracteres é como se você estivesse enviando 2 mensagens em uma só! Logo, são cobradas 2 mensagens! Mas isso não tem a ver com a questão do acento não! Todos os celulares funcionam dessa forma, alguns com mais e outros com menos caracteres Wink

    Espero ter ajudado! Abração

    j.angel
    badauser
    badauser

    Feminino Mensagens : 6
    Pontos : 6
    Reputação : 0
    Data de inscrição : 10/04/2011
    Idade : 27
    Localização : São Paulo

    Re: Problemas de acentuação no Wave 533

    Mensagem por j.angel em Qua 29 Jun 2011, 3:23 pm

    Georgevbs escreveu:Para: “ã”, “â”, “á”, “í”, “ó”, “ô”, “õ”, no SMS.
    Configurações -> Aplicações -> Mensagens -> SMS -> Alfabeto SMS e escolhi a opção “Automático”.

    Obrigada!
    Achei q nunca ia conseguir acentuar direito num sms hahaha XD

    synder

    Masculino Mensagens : 1
    Pontos : 2
    Reputação : 1
    Data de inscrição : 16/07/2011
    Idade : 30
    Localização : São José Dos Campos

    Re: Problemas de acentuação no Wave 533

    Mensagem por synder em Sab 23 Jul 2011, 4:22 pm

    Ola desculpe eu me entrometer mas alguem pode me ajudar... de uma hora pra outra meu celular não manda mais sms... eu escrevo e então carrega e depois aparece na tela escrito "Restritas" e não manda o sms... coisa que ele estava fazendo normalmente a algumas horas atraz...

    Conteúdo patrocinado

    Re: Problemas de acentuação no Wave 533

    Mensagem por Conteúdo patrocinado Hoje à(s) 4:58 pm


      Data/hora atual: Qui 08 Dez 2016, 4:58 pm