Bada OS


    [BUGS] Problemas em geral

    Compartilhe

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    Re: [BUGS] Problemas em geral

    Mensagem por Mey0kiLoW em Sex 29 Jul 2011, 1:02 pm

    ushaushausahsu

    Macumba da Sony pra voce não troca de marca lol!





    É meu fan (deve ser o unico):



    GustavoEmer
    badaprof
    badaprof

    Masculino Mensagens : 103
    Pontos : 117
    Reputação : 8
    Data de inscrição : 26/06/2011
    Idade : 24
    Localização : Curitiba

    Re: [BUGS] Problemas em geral

    Mensagem por GustavoEmer em Sex 29 Jul 2011, 10:05 pm

    Auahuahuauaha
    Mas o pior é que sempre gostei dos celulares da Sony, nunca me deram problema e sempre aguentavam o tranco da ratina sem travar. Embarassed
    Mas decidi pega o Wave 533 por falta de grana e a "praga" da Sony me sorteo com um modelo, digamos... bizarro. Enfim, o jeito é espera o Bada 2.0 pra ve se resolve os bugs mais bizarros do meu celular.

    Rhaissa.rah

    Firmware : Bada 1.0
    Feminino Mensagens : 3
    Pontos : 3
    Reputação : 0
    Data de inscrição : 30/07/2011
    Idade : 24
    Localização : Rio de Janeiro - Paciencia

    Re: [BUGS] Problemas em geral

    Mensagem por Rhaissa.rah em Sab 30 Jul 2011, 1:48 pm

    Meu Wave está com um problema que até agora não consigo entender =/
    Já entrei em contato com a samsung pelo telefone de aendimento ao cliente mas ninguém sabe me ajudar ="(
    É o seguinte: meu wave é o 533 com teclado QUERTY. Imagine que ele está na tela inicial e que eu resolvo abrir o teclado. A imagem da tela inicail vai fica na posição horizontal. A parte inferior da wave possui 3 botões: o botã de encerrar chamadas, o botão menu/gerenciador de tarefas e o botão que permite realizar/atender ligações. Quando euaperto o batão MENU com o teclado aberto meu wave trava e não sai da tela inicial. Fica parado como se não tivesse apertado nada. E se eu tocar em alguma parte da tela, abre algum aplicativo. Não consigo entender pq ele nã funciona assim, ele estava perfeito quando comprei mas depois de um tempo passou a acontecer isso. Alguém sabe o que pode ser e como posso resolver ="( ?

    FLP

    Masculino Mensagens : 3
    Pontos : 3
    Reputação : 0
    Data de inscrição : 30/07/2011
    Idade : 24
    Localização : Ceará

    Re: [BUGS] Problemas em geral

    Mensagem por FLP em Sab 30 Jul 2011, 9:06 pm

    Talvez possa ser a aplicação de tela principal (ou de menu no caso). Veja bem: aconteceu algo parecido comigo, umas 2 ou 3x. Eu estava na tela de menu, e apertava pra sair; internamente, saía, mas é como se a imagem da tela não fosse atualizada. No seu caso tá acontecendo o contrário, tanto que quando você toca em algum lugar da tela, abre um aplicativo que é pra estar lá, mas só não está visível.
    No gerenciador de aplicações dá pra ver um chamado Tela principal, eu creio que o seu problema seja nela. Infelizmente não tenho noção de como resolver, foi só um palpite, juntando alguns fatos.

    Falando em bug, tem um gramatical na imagem que enviei. Percebam a linda [falta de] concordância de "Nenhuns Perfis". #euri quando li.



    Não é possível hospedar imagens pelo IMAGESHACK no forum, sorry!.us/ photo/my-images/684/20110618224843.jpg/

    GustavoEmer
    badaprof
    badaprof

    Masculino Mensagens : 103
    Pontos : 117
    Reputação : 8
    Data de inscrição : 26/06/2011
    Idade : 24
    Localização : Curitiba

    Re: [BUGS] Problemas em geral

    Mensagem por GustavoEmer em Sab 17 Set 2011, 5:12 pm

    Bugs recenetes que descobri:
    *Quando você está com o teclado aberto e aperta o botão pra trava a tela e depois fecha o teclado, ele continua com a luz de fundo aceso.
    *As vezes quando eu estou escutando musica com o emulador 5.1 ligado e depois retiro o fone e tento utilizar o equalizador ele fala para desativar o 5.1 (que já está desativado) e quando tento desativar ele, fala que ele só funciona com fones...
    *As vezes na lista de Musicas, uma certa música fica selecionado permanentemente (geralmente a primeira da lista da tela atual) e caso tento selecioanr uma nova musica, ela é sempre selecionada...

    Bugs bizarros, não?? lol!

    Conteúdo patrocinado

    Re: [BUGS] Problemas em geral

    Mensagem por Conteúdo patrocinado Hoje à(s) 9:24 pm


      Data/hora atual: Dom 04 Dez 2016, 9:24 pm