Bada OS


    Problema no Acelerometro

    Compartilhe

    coubel
    badatec
    badatec

    Masculino Mensagens : 21
    Pontos : 32
    Reputação : 0
    Data de inscrição : 22/07/2011
    Idade : 24
    Localização : Rio de Janeiro

    bada Problema no Acelerometro

    Mensagem por coubel em Sex 12 Ago 2011, 11:22 am

    Estou com um problema em meu Wave S8500.
    Antes estava achando que era problema do Firmware Bada 2.0
    Mas Instalei o Bada 1.2 e aconteceu a mesma coisa.

    O acelerometro não funciona , eu giro e ele não acompanha.. e quando giro de volta ele (as vezes) vai para horizontal ai quando o giro ele volta ai fica nessa.
    Jà tentei esperar 10 min (quase isso) virado e ele não vai.

    Detalhes :

    Antes de eu instalar a versão Android do Galaxy S estava tudo normal. Só que eu já sabia que no galaxy o acelerometro não funcionava então não me emportei.. mas ai eu desinstalei o Galaxy S pois tinha muitos bugs e não conceguia baixar os jogos e aplicativos do Market..

    Agradeço a atenção e espero ajuda.


    DrizeX.
    badaEXPERT
    badaEXPERT

    Firmware : bada 2.0 & 1.1
    Masculino Mensagens : 1426
    Pontos : 1717
    Reputação : 131
    Data de inscrição : 03/06/2011
    Idade : 17
    Localização : Goiânia, Goiás

    bada Re: Problema no Acelerometro

    Mensagem por DrizeX. em Sex 12 Ago 2011, 11:42 am

    Vixe, o problema não é software, é hardware...
    Ele tomou um tombo??

    coubel
    badatec
    badatec

    Masculino Mensagens : 21
    Pontos : 32
    Reputação : 0
    Data de inscrição : 22/07/2011
    Idade : 24
    Localização : Rio de Janeiro

    bada Re: Problema no Acelerometro

    Mensagem por coubel em Sex 12 Ago 2011, 11:47 am

    Não .. e isso acontece com os 2 waves que eu tenho aki .. (tenho dois S8500)
    e QUando eu ponho no Asphalt5 (joguin de corrida) o carro fica maluco indo só pra uma direção. ( pra esquerda e não tem como vira-lo)

    coubel
    badatec
    badatec

    Masculino Mensagens : 21
    Pontos : 32
    Reputação : 0
    Data de inscrição : 22/07/2011
    Idade : 24
    Localização : Rio de Janeiro

    bada Re: Problema no Acelerometro

    Mensagem por coubel em Sex 12 Ago 2011, 11:49 am

    E se foce hardware .. teria como concertalo se não em um tecnico?

    DrizeX.
    badaEXPERT
    badaEXPERT

    Firmware : bada 2.0 & 1.1
    Masculino Mensagens : 1426
    Pontos : 1717
    Reputação : 131
    Data de inscrição : 03/06/2011
    Idade : 17
    Localização : Goiânia, Goiás

    bada Re: Problema no Acelerometro

    Mensagem por DrizeX. em Sex 12 Ago 2011, 12:27 pm

    Putzz, vc é rico ou classe super-alta?? Tem DOIS s8500!!!
    Asphalt 5 só vai para uma direção, estranho isso...
    Nem faço idéia do que seja então...
    Vai em um técnico, pode ser sua localidade, se vc morar em um morro ou algo parecido, sei não, procura um técnico mesmo!

    superdz7
    Usuário Banido
    Usuário Banido

    Firmware : S8500XPKH3
    Masculino Mensagens : 205
    Pontos : 281
    Reputação : 31
    Data de inscrição : 18/02/2011
    Idade : 23
    Localização : ES

    bada Re: Problema no Acelerometro

    Mensagem por superdz7 em Sex 12 Ago 2011, 1:28 pm

    hahahahaha, DrizeX!? Essa de mora em um morro foi muito boa, eu molhei minha cueca de tanto rir...


    Isso deve ser problema no hardware msm, vai ter de trocar o acelerômetro com certeza, agora ser presente com 2 smarts com problema é muita sorte, pode jogar na mega!
    Veja como funciona e como é o tal do acelerômetro:
    [Você precisa estar registrado e conectado para ver este link.]

    Conteúdo patrocinado

    bada Re: Problema no Acelerometro

    Mensagem por Conteúdo patrocinado Hoje à(s) 2:48 pm


      Data/hora atual: Ter 06 Dez 2016, 2:48 pm