Bada OS


    [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Compartilhe

    doug.punisher
    badaprof
    badaprof

    Firmware : S8500XPKH1
    Masculino Mensagens : 69
    Pontos : 97
    Reputação : 6
    Data de inscrição : 10/04/2011
    Idade : 33
    Localização : SP

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por doug.punisher em Ter 26 Jul 2011, 2:22 pm

    Robsouto escreveu:Doug.punisher

    O seu está funcionando normalmente? sem esses bugs que o pessoal está comentando? Utilizo a versão 1.2 com a Firmware S8500XXJL2/S8500DBTJL2(MTU) e ainda não atualizei para 2.0 devido aos bugs comentados aqui. A minha 1.2 funciona perfeitamente sem nenhum problema.

    Valew!
    Robsouto

    Então Robsouto.
    Atualizei o sistema para a versão atual mas ainda continua 1.2 mas acredito que com algumas correções, o que consegui ou por acaso achei melhor foi o meu wi fi que de vez em quando apresentava alguns problemas com o sinal e parece que foi corrigido, alguns programas ou jogos de vez em quando davam uma travadinha bem insignificante mas agora não encontrei mais esse problema.
    No firmware anterior funcionava tudo ok mas agora vejo um sistema rodando mais lizinho e sem bugs, no meu caso ficou perfeito, é claro que o sistema mais robusto do SO 2.0 é mais bonito e talvez mais intuitivo. Vale lembrar que a minha att foi pelo kies e meu aparelho não é s8500B e sim s8500 importado, sistema totalmente em português e funcional.
    Só uma dúvida para quem conhece melhor... a localização do gps em configurações é imprecisa e nunca consigo saber qual a longitude e latitude, alguem poderia me informar se existe alguma configuração para isso melhorar?
    Obrigado

    doug.punisher
    badaprof
    badaprof

    Firmware : S8500XPKH1
    Masculino Mensagens : 69
    Pontos : 97
    Reputação : 6
    Data de inscrição : 10/04/2011
    Idade : 33
    Localização : SP

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por doug.punisher em Ter 26 Jul 2011, 2:26 pm

    Só pra ressaltar, fiz um teste no wi fi do aparelho e lamentavel que a antena wi fi do aparelho fica na parte de baixo o que dificulta a proximidade da antena, não sei qual a estratégia no aparelho mas dificulta um pouco o sinal. Façam um teste de proximidade com a parte do microfone e a parte do auto falante. verão que o movel de cabeça para baixo recebe o sinal mais potente.. rs.. ilário talvez.. mas verídico.

    superdz7
    Usuário Banido
    Usuário Banido

    Firmware : S8500XPKH3
    Masculino Mensagens : 205
    Pontos : 281
    Reputação : 31
    Data de inscrição : 18/02/2011
    Idade : 23
    Localização : ES

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por superdz7 em Ter 26 Jul 2011, 4:00 pm

    .gAbRieL. escreveu:
    Mey0kiLoW escreveu:Estava entendendo outra coisa... Agora que voce postou a imagem entendi... Esquece...
    Como eu disse antes, é uma FW para testes, não é para usar ela, como se usa em um aparelho normalmente, é para se testar e relatar bugs que serão corrigidos na versão oficial. Provavelmente isso sera corrigido ainda...

    Sim, sim, foi o que falei tambem em alguns posts anteriores hehehhe. Mas como falei nem ligo se ta com 3G ou nao, Edge é uma droga mas hj em dia o cara acha Wi-Fi pra tudo q é lado. Eu to adorando o novo bada 2.. certamente sera uma otima versao quando lancarem a final Very Happy

    Abração!


    Eu também não esquenta a cabeça por não ter 3G não, na minha cidade não pega mesmo, hehehehehe...

    OBS - OOOOO lipefleming, se fosse eu colocando post consecutivos você já teria enchido o saco né!? o problema é comigo então!? Se eu aumento a letra você é o 1o. a ver, se eu coloco post seguidos você também é o 1o. a ver, estou sem moral mesmo nesse forum... ;-)

    Mey0kiLoW
    MODERADOR
    MODERADOR

    Firmware : XXKJC/OXAKJB
    Masculino Mensagens : 5460
    Pontos : 5968
    Reputação : 487
    Data de inscrição : 17/03/2011
    Idade : 103
    Localização : /dev/null

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por Mey0kiLoW em Ter 26 Jul 2011, 4:04 pm

    Superdz7, o forum esta com "problemas técnicos" o botão "Editar" não esta funcionando temporariamente.





    É meu fan (deve ser o unico):



    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por DiegoMan em Ter 26 Jul 2011, 7:08 pm

    .gAbRieL. escreveu:
    Mey0kiLoW escreveu:Gabriel, voce não recebe o sinal 3G sem estar configurado. Voce tem de configurar o Apn, usuario, senha, etc, não só para o navegador, mas para qualquer coisa que use internet por pacote de dados.

    Não Mey0kiLow... o sinal 3G vem pela entena do aparelho assim como vc recebe o sinal adsl no seu modem. Vc nao precisa configurar o modem para o sinal ADSL existir em sua linha pois é um serviço habilitado ou nao no DSLAM que são os multiplexadores das adsl's nas nossas residencias. Disso eu entendo bem pois sou formado em engenharia e segurança de telecomunicações. O fato de nao ter o sinal 3g certamente é em função de alguma imcompatibilidade entre a operadora. Andei vendo uns foruns gringos e li sobre estar atrelado ao firmware da operadora o recebimento de pacote de dados pagos... nao saquei mto bem oq os caras queriam dizer...

    Ta ae uma print do meu celular recebendo o sinal 3G sem problema algum sem nenhum perfil. Mas volto avisar que para navegar na internet o OS necessita de um perfil criado, mas nao que ele seja necessario para receber o sinal. Very Happy

    Nao consegui postar a imagem aqui ae é so juntar o I com o M do Não é possível hospedar imagens pelo Não é possível hospedar imagens pelo IMAGESHACK no forum, sorry! no forum, sorry!. Smile

    [Você precisa estar registrado e conectado para ver este link.] mageshack.us/photo/my-images/713/semperfile3g.jpg/

    Abração!

    Meu caro Gabriel, aqui onde eu estou, estou pegando sinal 3G+ sem problema algum. Só que para poder navegar na internet pelo 3G, mesmo pegando sinal, é preciso configurar o celular, no caso da TIM, criar uma conexão chamada TIM Connect Fast, APN: tim.br usuario tim senha tim...

    Sem fazer essa configuração é que nem instalar Speedy sem colocar nome de usuário e senha... Não vai navegar, o sinal vai existir, mas você não entra na internet.

    A unica coisa que eu não testei foi a velocidade da internet com o 3G configurado...

    Abraços!



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    davelamaral
    badaSUPER
    badaSUPER

    Masculino Mensagens : 278
    Pontos : 409
    Reputação : 79
    Data de inscrição : 21/04/2011
    Idade : 18
    Localização : brasil

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por davelamaral em Ter 26 Jul 2011, 7:36 pm

    quando sera que vai ter para o wave 533 seria bem legal meu tel ia ser cinistro Very Happy

    superdz7
    Usuário Banido
    Usuário Banido

    Firmware : S8500XPKH3
    Masculino Mensagens : 205
    Pontos : 281
    Reputação : 31
    Data de inscrição : 18/02/2011
    Idade : 23
    Localização : ES

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por superdz7 em Ter 26 Jul 2011, 7:49 pm

    davelamaral escreveu:quando sera que vai ter para o wave 533 seria bem legal meu tel ia ser cinistro Very Happy

    Acho que só irá sair pra os outros Waves na data marcada para lançamento, que é em setembro...

    Bada Brasil
    Admin
    Admin

    Firmware : S8500BVIJE1
    Masculino Mensagens : 1857
    Pontos : 2246
    Reputação : 164
    Data de inscrição : 07/12/2010
    Localização : SP

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por Bada Brasil em Ter 26 Jul 2011, 8:43 pm

    superdz7 escreveu:

    Eu também não esquenta a cabeça por não ter 3G não, na minha cidade não pega mesmo, hehehehehe...

    OBS - OOOOO lipefleming, se fosse eu colocando post consecutivos você já teria enchido o saco né!? o problema é comigo então!? Se eu aumento a letra você é o 1o. a ver, se eu coloco post seguidos você também é o 1o. a ver, estou sem moral mesmo nesse forum... ;-)

    Superdz7,

    O moderador lipefleming não está pegando no pé de ninguém aqui no fórum, muito menos o seu. Ele apenas está aplicando e muito bem as regras estabelecidas AQUI para manter o fórum organizado e padronizado. Ele notificou educadamente seus posts consecutivos, mas você replicou com certa ironia e ofensa. Tenho como objetivo no fórum manter o respeito com o próximo, pois aqui é apenas um lugar para reunir e trocar informações de um determinado assunto específico, e não um celeiro para atritos pessoais.

    Já tive que intervir 2 vezes nesse tópico apagando postagens que não agregam em nada devido a discussões sobre infrações de regras.

    Respeito e cordialidade, sem fugir do tema em questão!

    Grato

    Bada Brasil




    _andredomingus
    badauser
    badauser

    Masculino Mensagens : 6
    Pontos : 6
    Reputação : 0
    Data de inscrição : 03/07/2011
    Idade : 26
    Localização : São Paulo

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por _andredomingus em Ter 26 Jul 2011, 9:22 pm

    Um erro que eu encontrei também na versão 2.0 é em questão de mensagens recebidas. Do nada começou a salvar no chip da operadora, e não do celular. E também, o twitter não faz sincronização de contatos, correto?

    samukamds

    Masculino Mensagens : 2
    Pontos : 2
    Reputação : 0
    Data de inscrição : 25/07/2011
    Idade : 21
    Localização : Uberaba

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por samukamds em Ter 26 Jul 2011, 9:35 pm

    Cara não consigo coloca isso de jeito nenhumm... quando vo colocar o .ffs da um problema de binary la!
    Já fiz de tudo mais não da certo! =/
    Fui no meu cunhado e lá tbm não deu certo Sad

    LucasSXG
    badaMASTER
    badaMASTER

    Firmware : S5330_XEN_KF2 Value Pack
    Masculino Mensagens : 507
    Pontos : 632
    Reputação : 71
    Data de inscrição : 04/04/2011
    Idade : 19
    Localização : Bem ali...

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por LucasSXG em Qua 27 Jul 2011, 12:16 am

    Especifique o problema, se tiver como postar uma img...é melhor Smile

    DrizeX.
    badaEXPERT
    badaEXPERT

    Firmware : bada 2.0 & 1.1
    Masculino Mensagens : 1426
    Pontos : 1717
    Reputação : 131
    Data de inscrição : 03/06/2011
    Idade : 17
    Localização : Goiânia, Goiás

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por DrizeX. em Qua 27 Jul 2011, 12:27 am

    Quero bada 2.0 è para os Wave`s Lite!

    superdz7
    Usuário Banido
    Usuário Banido

    Firmware : S8500XPKH3
    Masculino Mensagens : 205
    Pontos : 281
    Reputação : 31
    Data de inscrição : 18/02/2011
    Idade : 23
    Localização : ES

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por superdz7 em Qua 27 Jul 2011, 7:24 am

    Bada Brasil escreveu:
    superdz7 escreveu:

    Eu também não esquenta a cabeça por não ter 3G não, na minha cidade não pega mesmo, hehehehehe...

    OBS - OOOOO lipefleming, se fosse eu colocando post consecutivos você já teria enchido o saco né!? o problema é comigo então!? Se eu aumento a letra você é o 1o. a ver, se eu coloco post seguidos você também é o 1o. a ver, estou sem moral mesmo nesse forum... ;-)

    Superdz7,

    O moderador lipefleming não está pegando no pé de ninguém aqui no fórum, muito menos o seu. Ele apenas está aplicando e muito bem as regras estabelecidas AQUI para manter o fórum organizado e padronizado. Ele notificou educadamente seus posts consecutivos, mas você replicou com certa ironia e ofensa. Tenho como objetivo no fórum manter o respeito com o próximo, pois aqui é apenas um lugar para reunir e trocar informações de um determinado assunto específico, e não um celeiro para atritos pessoais.

    Já tive que intervir 2 vezes nesse tópico apagando postagens que não agregam em nada devido a discussões sobre infrações de regras.

    Respeito e cordialidade, sem fugir do tema em questão!

    Grato

    Bada Brasil



    OK! para o bem de todos, esse foi meu último post, quem precisar de AJUDA estarei pronto pra responder, como sempre!

    É só enviar um email para editado

    no mais, muito obrigado a todos!


    Última edição por lipefleming em Qua 27 Jul 2011, 8:24 pm, editado 1 vez(es) (Razão : Art. 13. É proibido pedir ajuda por e-mail ou fazer divulgação pelo seu email.)

    LucasSXG
    badaMASTER
    badaMASTER

    Firmware : S5330_XEN_KF2 Value Pack
    Masculino Mensagens : 507
    Pontos : 632
    Reputação : 71
    Data de inscrição : 04/04/2011
    Idade : 19
    Localização : Bem ali...

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por LucasSXG em Qua 27 Jul 2011, 10:56 am

    Vai abandonar o badabr

    .gAbRieL.
    badaprof
    badaprof

    Firmware : S8500XPKH1 Betinha :p
    Masculino Mensagens : 33
    Pontos : 38
    Reputação : 1
    Data de inscrição : 28/05/2011
    Idade : 31
    Localização : RS

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por .gAbRieL. em Qua 27 Jul 2011, 1:19 pm

    DiegoMan escreveu:

    Meu caro Gabriel, aqui onde eu estou, estou pegando sinal 3G+ sem problema algum. Só que para poder navegar na internet pelo 3G, mesmo pegando sinal, é preciso configurar o celular, no caso da TIM, criar uma conexão chamada TIM Connect Fast, APN: tim.br usuario tim senha tim...

    Sem fazer essa configuração é que nem instalar Speedy sem colocar nome de usuário e senha... Não vai navegar, o sinal vai existir, mas você não entra na internet.

    A unica coisa que eu não testei foi a velocidade da internet com o 3G configurado...

    Abraços!

    Isso Diego, foi exatamente o que eu expliquei. Nao é preciso configurar nada no celular para "receber" o sinal 3g, mas para navegar quem solicita um perfil de conexao é o OS do celular.

    Abraçãooooo! Very Happy


    Desculpe estar fazendo posts seguidos, mas é uma informação que pode ajudar alguem que esteja passando dificuldades com a Rede e 3G do aparelho após a atualização da firmware.

    Fiz o flash com praticamente todas as versoes do site samfirmware.com, inclusive a que a samsung forncece. NENHUMA, nenhuma funciona a 3G de forma correta pelo menos no meu aparelho. Fica somente em Edge... Achei mto estranho isso pois como ja expliquei o sinal 3g, se os nossos aparelhos suportam essa tecnologia eles tem que receber o sinal normalmente.

    Pois bem... eis o que fui atras: Descobrir se utilizando firmware BR iria funcionar...
    E para minha surpresa, todas que eu testei o sinal 3G ficou habilitado e funcionando perfeitamente todo o tempo, nenhuma vez o o Edge entrou, ficou so 3G e 3G+.

    Outra coisa, existem frequencias que nao tem nas versoes gringas ex: umts 850 meu aparelho funciona perfeitamente 3G ja em umts 900/2100 que sao as firmware gringas nem a pau funciona.

    Ta ai uma dica para quem assim como eu enfrentou dificuldades para captar sinal 3g na firmware beta 2.0.1! Smile

    Abraço a todos! Wink

    djanmarsiglia
    badaprof
    badaprof

    Masculino Mensagens : 98
    Pontos : 133
    Reputação : 14
    Data de inscrição : 20/03/2011
    Localização : São Paulo

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por djanmarsiglia em Qui 28 Jul 2011, 10:23 am

    O que eu acho estranho é que o aparelho é Quadriband (é capaz de receber as freqüências GSM 850/1900, GSM 900/1800, UMTS 850 e UMTS 2100, além das bandas GSM single 850, 900, 1800 e 1900 separadamente). Não teria como só funcionar uma ou outra... e vc é o primeiro que vejo comentar isso....

    estranho.....

    Como não sou familiarizado com Flashing não sei dizer se há algo que vc esteja fazendo ou deixando de fazer pra que tudo funcione direito...

    Inté.

    baal05
    badaprof
    badaprof

    Firmware : 2.0HeroLISS8500XXLD2
    Masculino Mensagens : 47
    Pontos : 57
    Reputação : 6
    Data de inscrição : 15/04/2011
    Idade : 33
    Localização : Venezuela

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por baal05 em Qui 28 Jul 2011, 10:33 am

    as bandas 3g do wave br (S8500B) sao 850/2100

    as bandas de europa sao 900/2100

    as bandas de america sao 850/1900

    por isso em brasil pode usar o firmware de europa

    sim vc nao pode usar o 3g com firmware de europa entao vc tem um wave de america (S8500L) com bandas 850/1900

    olhe

    3G Network HSDPA 900 / 2100
    HSDPA 850 / 1900 - North America

    fonte: [Você precisa estar registrado e conectado para ver este link.]




    djanmarsiglia
    badaprof
    badaprof

    Masculino Mensagens : 98
    Pontos : 133
    Reputação : 14
    Data de inscrição : 20/03/2011
    Localização : São Paulo

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por djanmarsiglia em Qui 28 Jul 2011, 10:56 am

    Aí é que está. O meu, por exemplo é QUADRIBAND. Ele tem habilitadas TODAS as bandas. E o aparelho tem o mesmo hardware no mundo todo. Ou seja. Em qualquer lugar ele será quadriband. O lance das bandas só muda de acordo com a operadora do usuário (SIM card) e o contrato de roaming dessa opradora com outras, que podem operar na mesma banda ou não.

    Por exemplo, quando fui a Buenos Aires, pude usar meu celular tranquilamente apesar da BANDA utilizada pela operadora de roaming internacional com contrato com a Claro utilizar outra faixa de freqüência que não a mesma da Claro.

    E a mudança de banda aconteceu automaticamente no telefone.

    Continuo achando MUITO estranho esse lance aí...

    Inté.

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por DiegoMan em Qui 28 Jul 2011, 11:04 am

    .gAbRieL. escreveu:Desculpe estar fazendo posts seguidos, mas é uma informação que pode ajudar alguem que esteja passando dificuldades com a Rede e 3G do aparelho após a atualização da firmware.

    Fiz o flash com praticamente todas as versoes do site samfirmware.com, inclusive a que a samsung forncece. NENHUMA, nenhuma funciona a 3G de forma correta pelo menos no meu aparelho. Fica somente em Edge... Achei mto estranho isso pois como ja expliquei o sinal 3g, se os nossos aparelhos suportam essa tecnologia eles tem que receber o sinal normalmente.

    Pois bem... eis o que fui atras: Descobrir se utilizando firmware BR iria funcionar...
    E para minha surpresa, todas que eu testei o sinal 3G ficou habilitado e funcionando perfeitamente todo o tempo, nenhuma vez o o Edge entrou, ficou so 3G e 3G+.

    Outra coisa, existem frequencias que nao tem nas versoes gringas ex: umts 850 meu aparelho funciona perfeitamente 3G ja em umts 900/2100 que sao as firmware gringas nem a pau funciona.

    Ta ai uma dica para quem assim como eu enfrentou dificuldades para captar sinal 3g na firmware beta 2.0.1! Smile

    Abraço a todos! Wink

    Eu acho muito estranho o q vocÊ está dizendo guilhere, eu flasheei meu celular ums 300 vezes já,inclusive com versões européias e nunca perdi o sinal 3G, sempre funcionando perfeitamente. Por isso estou inclinado a concordar com o Baal 05 que seu celular é versão americana, por isso os firmwares dele não funcionam com o 3G daqui.

    Abraços.



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    .gAbRieL.
    badaprof
    badaprof

    Firmware : S8500XPKH1 Betinha :p
    Masculino Mensagens : 33
    Pontos : 38
    Reputação : 1
    Data de inscrição : 28/05/2011
    Idade : 31
    Localização : RS

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por .gAbRieL. em Qui 28 Jul 2011, 11:06 am

    djanmarsiglia escreveu:Aí é que está. O meu, por exemplo é QUADRIBAND. Ele tem habilitadas TODAS as bandas. E o aparelho tem o mesmo hardware no mundo todo. Ou seja. Em qualquer lugar ele será quadriband. O lance das bandas só muda de acordo com a operadora do usuário (SIM card) e o contrato de roaming dessa opradora com outras, que podem operar na mesma banda ou não.

    Por exemplo, quando fui a Buenos Aires, pude usar meu celular tranquilamente apesar da BANDA utilizada pela operadora de roaming internacional com contrato com a Claro utilizar outra faixa de freqüência que não a mesma da Claro.

    E a mudança de banda aconteceu automaticamente no telefone.

    Continuo achando MUITO estranho esse lance aí...

    Inté.

    Porem se voce verificar a configuração de rede do aparelho depois da atualizacao da firmware disponivel 2.0.1 beta.... é da europa. La vc verá que nao há configuração umts 850 somente umts 900.

    Por isso deve haver algumas limitacoes em alguns aparelhos.

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por DiegoMan em Qui 28 Jul 2011, 11:10 am

    .gAbRieL. escreveu:
    djanmarsiglia escreveu:Aí é que está. O meu, por exemplo é QUADRIBAND. Ele tem habilitadas TODAS as bandas. E o aparelho tem o mesmo hardware no mundo todo. Ou seja. Em qualquer lugar ele será quadriband. O lance das bandas só muda de acordo com a operadora do usuário (SIM card) e o contrato de roaming dessa opradora com outras, que podem operar na mesma banda ou não.

    Por exemplo, quando fui a Buenos Aires, pude usar meu celular tranquilamente apesar da BANDA utilizada pela operadora de roaming internacional com contrato com a Claro utilizar outra faixa de freqüência que não a mesma da Claro.

    E a mudança de banda aconteceu automaticamente no telefone.

    Continuo achando MUITO estranho esse lance aí...

    Inté.

    É possível que alguns países tenham definido limitações em seus aparelhos sim, possivelmente os EUA que se acham os unicos do mundo...

    Seu celular foi comprado no Brasil mesmo, em loja normal??? Você lembra a firmware que veio com ele?

    Abraços

    Porem se voce verificar a configuração de rede do aparelho depois da atualizacao da firmware disponivel 2.0.1 beta.... é da europa. La vc verá que nao há configuração umts 850 somente umts 900.

    Por isso deve haver algumas limitacoes em alguns aparelhos.



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    Bada Brasil
    Admin
    Admin

    Firmware : S8500BVIJE1
    Masculino Mensagens : 1857
    Pontos : 2246
    Reputação : 164
    Data de inscrição : 07/12/2010
    Localização : SP

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por Bada Brasil em Qui 28 Jul 2011, 12:20 pm

    DiegoMan,


    Você está usando em inglês ou português de Portugal?




    mrqwertylp
    badatec
    badatec

    Firmware : S8500XPKH3
    Masculino Mensagens : 15
    Pontos : 17
    Reputação : 0
    Data de inscrição : 19/07/2011
    Idade : 23
    Localização : manaus, amazonas

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por mrqwertylp em Qui 28 Jul 2011, 9:14 pm

    O aplicativo do IM funfou aqui eheheh

    lipefleming
    badaPREMIUM
    badaPREMIUM

    Masculino Mensagens : 2152
    Pontos : 2691
    Reputação : 138
    Data de inscrição : 13/03/2011
    Idade : 33
    Localização : Niterói / RJ

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por lipefleming em Qui 28 Jul 2011, 9:17 pm

    S8500XPKG6

    Código:
    1. SMS opening issue is totally solved
    2. Adding app icon in the Home Screen issue is solved
    3. Google app now is working (WAC 2.0 apps generally working)
    4. Facebook app now works and is perfect
    5. IM apps issues seems to be solved
    6. Widget reflow now works (you can place the widget where you want)
    7. Just tried to connect to Kies and found new things(look at Kies pic )

    [Você precisa estar registrado e conectado para ver este link.]

    [Você precisa estar registrado e conectado para ver este link.]

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por DiegoMan em Qui 28 Jul 2011, 11:34 pm

    Bada Brasil escreveu:DiegoMan,


    Você está usando em inglês ou português de Portugal?

    O idioma do celular é PT-PT, mas o teclado eu alterno entre portugues e ingles...

    Depende da minha nescessidade...


    Abraços!!!



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    Conteúdo patrocinado

    bada Re: [TÓPICO OFICIAL] - Wave S8500 - Bada 2.0

    Mensagem por Conteúdo patrocinado Hoje à(s) 10:59 am


      Data/hora atual: Ter 06 Dez 2016, 10:59 am