Bada OS


    [Tópico Oficial] Android(froyo) no S8500 (8530)

    Compartilhe

    lipefleming
    badaPREMIUM
    badaPREMIUM

    Masculino Mensagens : 2152
    Pontos : 2691
    Reputação : 138
    Data de inscrição : 13/03/2011
    Idade : 33
    Localização : Niterói / RJ

    [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por lipefleming em Dom 03 Jul 2011, 1:23 pm

    Para evitar vários tópicos sobre o assunto, esse será o único sobre ele.
    Não será permitido comparações idiotas e flames aleatórios em relação ao bada.


    FAQ
    Q: It doesn't work I've done everything but it doesnt work
    A: Do you even think we CAN answer the question if you ask it like that?

    Q: My phone shuts down after 2 minutes, why?
    A: It's an idle bug.. We're still looking for a solution

    Q: When will GB be released, When will the modem drivers be finished.. etc..
    A: WE DON'T KNOW! STOP ASKING THIS

    What WORKS in this build
    Wi-Fi (+dhcp)
    Market
    3D Games (some maybe not)
    Launchers (tested TWLauncher, Zeam, LauncherPRO)
    Audio (FULL Working now)
    vídeo's (see my livestream.com example)


    What does NOT work in this build
    Modem (3G, Calls, ETC) (works partially on oleg's build we're still working on it)
    Idle time (also known as the shutdown bug)
    Sensors (Causes battery bug)



    Changelog
    12-7(2): Added new FOTA

    12-7: Added what (doesn't) work(s) list

    10-7: Updated some stuff (FW list)

    Tópico Oficial(com tutorial): [Você precisa estar registrado e conectado para ver este link.]

    Site do Projeto: [Você precisa estar registrado e conectado para ver este link.]

    [Você precisa estar registrado e conectado para ver este link.]


    Última edição por lipefleming em Qui 21 Jul 2011, 8:32 pm, editado 14 vez(es)

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Instalado e Funcionando

    Mensagem por DiegoMan em Dom 03 Jul 2011, 1:31 pm

    Eu acho que fui o primeiro a instalar no meu precioso Wave...

    Vou manter atualizados sobre o funcionamento dele aqui pra nóis!!!

    Mas inicialmente, tirando a parte vizual queo bada só será igual no 2.0, o resto eu n vi superioridade nenhuma!!!

    Abraços!

    lipefleming
    badaPREMIUM
    badaPREMIUM

    Masculino Mensagens : 2152
    Pontos : 2691
    Reputação : 138
    Data de inscrição : 13/03/2011
    Idade : 33
    Localização : Niterói / RJ

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por lipefleming em Dom 03 Jul 2011, 1:35 pm

    DiegoMan escreveu:Eu acho que fui o primeiro a instalar no meu precioso Wave...

    Vou manter atualizados sobre o funcionamento dele aqui pra nóis!!!

    Mas inicialmente, tirando a parte vizual queo bada só será igual no 2.0, o resto eu n vi superioridade nenhuma!!!

    Abraços!

    Você disse que o seu Wi-Fi não funcionou, você tentou a dica do faq?

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Wi-Fi

    Mensagem por DiegoMan em Dom 03 Jul 2011, 1:37 pm

    lipefleming escreveu:
    DiegoMan escreveu:Eu acho que fui o primeiro a instalar no meu precioso Wave...

    Vou manter atualizados sobre o funcionamento dele aqui pra nóis!!!

    Mas inicialmente, tirando a parte vizual queo bada só será igual no 2.0, o resto eu n vi superioridade nenhuma!!!

    Abraços!

    Você disse que o seu Wi-Fi não funcionou, você tentou a dica do faq?

    Tentei tudo que eu pude, deve ser alguma coisa que eu to pecando na configuração do meu router, pq quando eu coloco IP estático não passa da autenticação... Ainda vou testar mais isso, com mais calma.

    Wave_Hacker
    Usuário Banido
    Usuário Banido

    Masculino Mensagens : 60
    Pontos : 69
    Reputação : 3
    Data de inscrição : 26/06/2011
    Idade : 29
    Localização : Goiania

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por Wave_Hacker em Dom 03 Jul 2011, 11:05 pm

    kkkkkkkkk
    Rachei de ver o cara tacando o passarinho pra trás, kkkkkkkk

    E ele roda em Dual-Boot Question

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por DiegoMan em Dom 03 Jul 2011, 11:32 pm

    Wave_Hacker escreveu:kkkkkkkkk
    Rachei de ver o cara tacando o passarinho pra trás, kkkkkkkk

    E ele roda em Dual-Boot Question

    Sim, é dual boot, vou ver se durante a semana eu tiro umas fotos, e faço um vídeo para mostrar...

    Abraços.

    Finalmente!!!!

    Após muitos testes, com muito esforço, e sem saber como, consegui fazer a Wi-Fi funcionar, baixei Angry Birds Rio e to jogando XD...

    Agora sim, ta legal!!!

    Vou adorar o dual boot, só por causa dos apps do android, o resto eu prefiro o Bada.

    Abraços!



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    guiborges
    badaprof
    badaprof

    Firmware : S8500XXJK1 (Modded)
    Masculino Mensagens : 89
    Pontos : 106
    Reputação : 2
    Data de inscrição : 20/01/2011
    Idade : 22
    Localização : Araçatuba-SP

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por guiborges em Seg 04 Jul 2011, 10:39 pm

    olá, tenho muitas dúvidas já tentei várias vezes mas não obtive sucesso Sad.

    1º tenho que ter esse FW S8500XXJL2 ou qualquer um dos listados no tutorial?, ou posso usar o S8500BVJJK1 pq mesmo alterando o BOOTFILES e FOTA não funfa

    2º estava vendo no site algumas pessoas dizendo que alguns cartão SD não funcionam isso é verdd? o meu eh um sandisk HC classe 2 eu acho de 8GB é só por enquanto.

    DiegoMan ou Lipefleming: Se puderem postem um tutorial com Vídeo de preferência bounce como instalar certinho pq os que estão no youtube estao zuados demais pelo menos pra mim Me ajudem por favor.vlw

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por DiegoMan em Seg 04 Jul 2011, 11:26 pm

    guiborges escreveu:olá, tenho muitas dúvidas já tentei várias vezes mas não obtive sucesso Sad.

    1º tenho que ter esse FW S8500XXJL2 ou qualquer um dos listados no tutorial?, ou posso usar o S8500BVJJK1 pq mesmo alterando o BOOTFILES e FOTA não funfa

    2º estava vendo no site algumas pessoas dizendo que alguns cartão SD não funcionam isso é verdd? o meu eh um sandisk HC classe 2 eu acho de 8GB é só por enquanto.

    DiegoMan ou Lipefleming: Se puderem postem um tutorial com Vídeo de preferência bounce como instalar certinho pq os que estão no youtube estao zuados demais pelo menos pra mim Me ajudem por favor.vlw

    Opa guiborges, é o seguinte, eu segui o tutorial presente nesse site, que para mim está melhor:
    Código:
    http://badawaveapps.blogspot.com/2011/06/installing-android-on-wavealmost-stable.html

    Essa questão do chip eu já vi pessoal tendo problema com o sandisk, o meu cartão é o da samsung mesmo class 2, a questão é, você fez as partições corretamente como FAT32 e ext2, eu fiz a ext2 com 1gb, do mesmo jeito q diz o tutorial.

    A questão do firmware, o ideal é usar os da lista, se não quiser usar tem q fazer o passo do bootloader, mas pelo que eu vi, o seu firmware eh JK1, e o JK1 está na lista, no meu caso eu to com o XXJL1, então não precisei fazer esses passos.

    De qualquer jeito, segue o tutorial do site que eu falei, ele tem um vídeo explicando toda a parte do linux, que é mais complicado para quem não conhece muito.

    Precisando de ajudas só pedir, não sou especialista no negócio mas vou ajudar no que puder!!!

    Abraços.



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    guiborges
    badaprof
    badaprof

    Firmware : S8500XXJK1 (Modded)
    Masculino Mensagens : 89
    Pontos : 106
    Reputação : 2
    Data de inscrição : 20/01/2011
    Idade : 22
    Localização : Araçatuba-SP

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por guiborges em Ter 05 Jul 2011, 8:41 pm

    olá, eu aqui denovo venho dizer que não consegui instalar o ANDROID no meu Wave, eu instalei o FW S8500XXJL2(FULL) realizei todos os procedimentos deste tuto como combinado
    Código:
    http://badawaveapps.blogspot.com/2011/06/installing-android-on-wavealmost-stable.html
    3 vezes e não consegui,e também do site principal do projeto
    Código:
    http://forum.xda-developers.com/showthread.php?t=1118436
    Mad e não funcionou.

    Bem alguma dica ? tenho aqui outro cartão SD de 1GB da marca SanDisk será que posso tentar com ele?

    Seria bom eu instalar o Ubuntu em uma partição normal sem VBox e tentar novamente?

    Gostei do novo firmware(S8500XXJL2) acho que vou ficar com esse por enquanto ou será que é bom instalar outro? se sim passe o link para download pra mim.

    Acho que é isso que tenho pra falar o meu Wave é um S8500B comprado na claro, está desbloqueado e estava com o FW S8500BVJJK1.EAE gente? não sei oq faço mais

    VLW



    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Android

    Mensagem por DiegoMan em Ter 05 Jul 2011, 10:29 pm

    guiborges escreveu:olá, eu aqui denovo venho dizer que não consegui instalar o ANDROID no meu Wave, eu instalei o FW S8500XXJL2(FULL) realizei todos os procedimentos deste tuto como combinado
    Código:
    http://badawaveapps.blogspot.com/2011/06/installing-android-on-wavealmost-stable.html
    3 vezes e não consegui,e também do site principal do projeto
    Código:
    http://forum.xda-developers.com/showthread.php?t=1118436
    Mad e não funcionou.

    Bem alguma dica ? tenho aqui outro cartão SD de 1GB da marca SanDisk será que posso tentar com ele?

    Seria bom eu instalar o Ubuntu em uma partição normal sem VBox e tentar novamente?

    Gostei do novo firmware(S8500XXJL2) acho que vou ficar com esse por enquanto ou será que é bom instalar outro? se sim passe o link para download pra mim.

    Acho que é isso que tenho pra falar o meu Wave é um S8500B comprado na claro, está desbloqueado e estava com o FW S8500BVJJK1.EAE gente? não sei oq faço mais

    VLW



    O que que ta acontecendo? não liga o android, fica rebootando, o que realmente acontece, u meu é um S8500B comprado pela tim com firmware europeia flasehada, q nem o seu, usei o ubuntu em uma VMWare, tenta, de repente, descrever exatamente o q vc fez, ou o que acontece de errado para eu tentar te ajudar...

    Abraços!



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    guiborges
    badaprof
    badaprof

    Firmware : S8500XXJK1 (Modded)
    Masculino Mensagens : 89
    Pontos : 106
    Reputação : 2
    Data de inscrição : 20/01/2011
    Idade : 22
    Localização : Araçatuba-SP

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por guiborges em Ter 05 Jul 2011, 10:37 pm

    olha cara to dando trabalho pra vc mas oq acontece aqi é que não da nem sinal de boot eu pressiono a tecla de desligar e depois de atender chamada (normalmente) mas ele só aparece o BADA BOOT. é isso. vlw

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    BootLoadre

    Mensagem por DiegoMan em Ter 05 Jul 2011, 11:21 pm

    guiborges escreveu:olha cara to dando trabalho pra vc mas oq acontece aqi é que não da nem sinal de boot eu pressiono a tecla de desligar e depois de atender chamada (normalmente) mas ele só aparece o BADA BOOT. é isso. vlw


    Vc fez o upload para o celular do bootfiles??? Se não fez esse é o problema, para o boot funcionar precisa do bootfiles na memória interna do celular... Da uma verificada no procedimento do linux, você tem esperiência com o linux? As partições estão corretas???

    Só lembrando, segura o botão de desligar e logo em seguida (coisa de quase junto mesmo) aperta o de atender chamada, e segura os dois até aparecer um glitch na tela, uma imagem zuada, vc vai ver quando der certo.

    Abraços.



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    guiborges
    badaprof
    badaprof

    Firmware : S8500XXJK1 (Modded)
    Masculino Mensagens : 89
    Pontos : 106
    Reputação : 2
    Data de inscrição : 20/01/2011
    Idade : 22
    Localização : Araçatuba-SP

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por guiborges em Qua 06 Jul 2011, 11:00 am

    Esse upload que vc fala é a pasta galaxyboot? sim fiz, tenho uma experiência boa em linux.Sim as partições estão mais do que certas Fat 32 6,40 GB e EXT2 1GB.

    CSROZ®
    badaprof
    badaprof

    Masculino Mensagens : 95
    Pontos : 199
    Reputação : 36
    Data de inscrição : 10/06/2011
    Idade : 27
    Localização : TFK ㋡㋢㋒

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por CSROZ® em Qua 06 Jul 2011, 12:51 pm

    desativo,,,,


    Última edição por CSROZ® em Sex 19 Ago 2011, 7:23 am, editado 9 vez(es)

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Procedimento

    Mensagem por DiegoMan em Qua 06 Jul 2011, 5:39 pm

    guiborges escreveu:Esse upload que vc fala é a pasta galaxyboot? sim fiz, tenho uma experiência boa em linux.Sim as partições estão mais do que certas Fat 32 6,40 GB e EXT2 1GB.

    Bom, vendo que você tem conhecimento, te pergunto, vc fez todos os chmod o 0777 e o 4755? vc fez sudo sync? Copiou corretamente os arquivos zimage e sbl.bin??? Todo o nome em minúsculo??? Acho muito difícil que, seguindo todo o tutorial a risca, não funcione, o meu rolou de primeira...

    Das duas uma, ou os arquivos da galaxyboot estão errados, ou os chmod estão errados, se vc flasheou o FOTA como era para ter feito é claro.

    Se mesmo assim não funcionar, tenta fazer tudo denovo (eu sei é sacanagem) até dar certo, eu vi gente falando q precisou fazer 6 ou 7 vezes para funcionar...

    Qualquer dúvida estamos aí...

    Abraços!



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Opa!!!

    Mensagem por DiegoMan em Qua 06 Jul 2011, 5:57 pm

    CSROZ® escreveu:DiegoMan
    o programador deu uma atualizada no tuto 05/07, acrescentado DHCP para uma nova rota para sistema android tendo total liberdade ''777''fix TRH.RTF.sb1 estou quase lá pra ter GPS...pespectivas para o funcionamento do modem e GPS!?

    Valeu pelo aviso, acabei de entrar no site, vou atualizar meu celular para o DHCP funcionar.

    Esse update é show para facilitar na conexão do Wi-Fi que eu me ferrei para configurar no meu celular.

    Valeu pelo toque!

    Abraços!



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    guiborges
    badaprof
    badaprof

    Firmware : S8500XXJK1 (Modded)
    Masculino Mensagens : 89
    Pontos : 106
    Reputação : 2
    Data de inscrição : 20/01/2011
    Idade : 22
    Localização : Araçatuba-SP

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por guiborges em Qua 06 Jul 2011, 10:08 pm

    Bem agora aparece a tela Samsung galaxy s mas depois de 10 s pula para bada alguma dica?vlw gente.

    Abraços.

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Confio em VC!!! XD

    Mensagem por DiegoMan em Qua 06 Jul 2011, 11:16 pm

    guiborges escreveu:Bem agora aparece a tela Samsung galaxy s mas depois de 10 s pula para bada alguma dica?vlw gente.

    Abraços.

    Olá, meu caro amigo guiborges, pelo próprio site do tutorial, no Q&A Deles informa que se isso está acontecendo, é para re-fazer os passos a logo depois de flashear, ou seja, da cópia dos arquivos. Esse problema acontece porque o bootloader está tendo dificuldades de encontrar os arquivos do android...

    Traduzindo, faça tudo denovo (já ta parecendo maldade neh) XD

    Abraços...



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    guiborges
    badaprof
    badaprof

    Firmware : S8500XXJK1 (Modded)
    Masculino Mensagens : 89
    Pontos : 106
    Reputação : 2
    Data de inscrição : 20/01/2011
    Idade : 22
    Localização : Araçatuba-SP

    Vlw mesmo pela ajuda

    Mensagem por guiborges em Qua 06 Jul 2011, 11:50 pm

    Blz uma dúvida faz mal se eu não formatar o cartão de memória inteiro só a partição EXT2 novamente basta?Outra estou seguindo por esse "http://forum.xda-developers.com/showthread.php?t=1118436" tutorial é melhor?

    Eu refiz aqui assim e não deu....

    Abraços. Sad

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Frustrante

    Mensagem por DiegoMan em Qui 07 Jul 2011, 12:01 am

    guiborges escreveu:Blz uma dúvida faz mal se eu não formatar o cartão de memória inteiro só a partição EXT2 novamente basta?Outra estou seguindo por esse "http://forum.xda-developers.com/showthread.php?t=1118436" tutorial é melhor?

    Eu refiz aqui assim e não deu....

    Abraços. Sad

    Eu imagino como deve ser frustrante ficar sem conseguir fazer rodar, eu segui principalmente esse aqui:
    Código:
    http://badawaveapps.blogspot.com/2011/06/installing-android-on-wavealmost-stable.html

    e só dei uma conferida nesse q vc falou, eu não formatei nada do meu cartão de memória, só reduzi ele... Faz assim, abre esse q eu te passei agora ele tem um videozinho de como fazer a cópia dos arquivos corretamente, a única coisa q eu segui no forum q vc seguiu foi q além de dar o chmod -R 0777 ./* eu peguei no outro forum para pegar o chmod -v -R 4755./system/xbin/*...

    Tenta fazer com calma, acho q formatando soh a ext2 não vai ter problemas...

    Abraços.



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    guiborges
    badaprof
    badaprof

    Firmware : S8500XXJK1 (Modded)
    Masculino Mensagens : 89
    Pontos : 106
    Reputação : 2
    Data de inscrição : 20/01/2011
    Idade : 22
    Localização : Araçatuba-SP

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por guiborges em Qui 07 Jul 2011, 12:12 am

    consegui cara vlw mesmo DiegoMan é um grande parceiro!!!!

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Valeu

    Mensagem por DiegoMan em Qui 07 Jul 2011, 12:17 am

    guiborges escreveu:consegui cara vlw mesmo DiegoMan é um grande parceiro!!!!

    Valeu mesmo cara, vc instalou tb o fix do DHCP? Faz toda a diferença...

    Abraços!



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    guiborges
    badaprof
    badaprof

    Firmware : S8500XXJK1 (Modded)
    Masculino Mensagens : 89
    Pontos : 106
    Reputação : 2
    Data de inscrição : 20/01/2011
    Idade : 22
    Localização : Araçatuba-SP

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por guiborges em Qui 07 Jul 2011, 12:18 am

    Eh não instalei DHCP não cara.

    DiegoMan
    Staff Bada Brasil  
    Staff Bada Brasil  

    Firmware : S8500XPKK5 - Bada 2.0
    Masculino Mensagens : 731
    Pontos : 821
    Reputação : 71
    Data de inscrição : 24/03/2011
    Idade : 31
    Localização : Sao Paulo

    Wi-Fi

    Mensagem por DiegoMan em Qui 07 Jul 2011, 1:22 am

    guiborges escreveu:Eh não instalei DHCP não cara.

    Se você for usar o Wi-Fi do celular é bom instalar para n ter q ficar definindo ip fixo...

    Abraços!!!!



    Meus Tutoriais:

    Instalando temas no Bada 2.0 - Como Instalar o ScummVM no S8500 e S8530 - [Bada 2.0] Android Dual Boot no Wave I
    [Bada2.0]Resolvendo problema de Identificação de Contatos - Instalando Apps do S8600 no S8500 e S8530! - Melhorar sinal de GPS


    Visitem meu blog: [Você precisa estar registrado e conectado para ver este link.]

    CSROZ®
    badaprof
    badaprof

    Masculino Mensagens : 95
    Pontos : 199
    Reputação : 36
    Data de inscrição : 10/06/2011
    Idade : 27
    Localização : TFK ㋡㋢㋒

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por CSROZ® em Qui 07 Jul 2011, 8:50 am

    DiegoMan escreveu:
    guiborges escreveu:Esse upload que vc fala é a pasta galaxyboot? sim fiz, tenho uma experiência boa em linux.Sim as partições estão mais do que certas Fat 32 6,40 GB e EXT2 1GB.

    Bom, vendo que você tem conhecimento, te pergunto, vc fez todos os chmod o 0777 e o 4755? vc fez sudo sync? Copiou corretamente os arquivos zimage e sbl.bin??? Todo o nome em minúsculo??? Acho muito difícil que, seguindo todo o tutorial a risca, não funcione, o meu rolou de primeira...

    Das duas uma, ou os arquivos da galaxyboot estão errados, ou os chmod estão errados, se vc flasheou o FOTA como era para ter feito é claro.

    Se mesmo assim não funcionar, tenta fazer tudo denovo (eu sei é sacanagem) até dar certo, eu vi gente falando q precisou fazer 6 ou 7 vezes para funcionar...

    Qualquer dúvida estamos aí...

    Abraços!
    agora é só copiar e colar ,,,


    Última edição por CSROZ® em Qua 17 Ago 2011, 8:46 am, editado 3 vez(es)

    Conteúdo patrocinado

    Re: [Tópico Oficial] Android(froyo) no S8500 (8530)

    Mensagem por Conteúdo patrocinado Hoje à(s) 7:08 am


      Data/hora atual: Ter 06 Dez 2016, 7:08 am