Bada OS


    Mensagem pedindo para habilitar o pacote de dados no Bada 1.0.2

    Compartilhe

    DTDiniz
    badatec
    badatec

    Firmware : 1.0.2
    Masculino Mensagens : 28
    Pontos : 38
    Reputação : 6
    Data de inscrição : 06/01/2011
    Idade : 30
    Localização : Juiz de Fora/MG

    Mensagem pedindo para habilitar o pacote de dados no Bada 1.0.2

    Mensagem por DTDiniz em Seg 14 Mar 2011, 8:46 am

    Quem possui a versão 1.0.2 do Bada no Wave sabe o quanto é chata aquela mensagem que fica abrindo em forma de pop-up dizendo:
    "Para ativar o serviço de dados, ative a utilização de dados por pacotes. Alterar as configurações?"

    Alguém sabe como proceder (se é que há como) para esta mensagem parar de aparecer (Sem colocar o aparelho no modo offline, é claro)?

    Grato desde já a quem puder ajudar.

    dutra
    badauser
    badauser

    Mensagens : 9
    Pontos : 19
    Reputação : 8
    Data de inscrição : 15/02/2011

    Re: Mensagem pedindo para habilitar o pacote de dados no Bada 1.0.2

    Mensagem por dutra em Ter 15 Mar 2011, 12:16 pm

    Diniz, eu estava com o mesmo problema... pequisei em todos os fóruns possíveis, etc.
    Até q em um deles comentaram sobre desabilitar as redes e deixar somente as de MMS.
    Fiz isso e os pedidos realmente sumiram. No entanto isso desabilita a opção 3g. E mesmo com wi-fi não consegui mais conexão alguma... sempre dando erro tanto no samsung apps como tb no navegador (erro de DNS).
    Ou seja, um smartphone sem internet de forma alguma!
    Minha solução: flasheie como sugerido num fórum ( vc tb está na comunidade do orkut, te vi lá) e mudei o code prá zto. Fiz com muito medo (possui um Jet antes e fiz o processo com sucesso mas com o Wave o medo foi muito maior) e consegui flashear, as msgs sumiram de fato, mas imagino que o problema se dá tb por outro motivo.
    Qdo comprei o Wave fiz inscrição no facebook e no samsung apps tb coloquei minha inscrição no site da samsung (acessar o samsung apps por meio da conta)... e mesmo mudando entre 3g e wi-fi acredito que ficou um "lag" dessas contas onde mesmo n usando internet começou esse bug de pedido de pacotes.
    E sabemos que isso é um bug da versão 1.0.2.
    Prá minha felicidade usei wi-fi no domingo de um lugar público, naveguei intensamte no Dolphin e atualizei o Samsung Apps.
    Ou seja, n sincronizei mais nada no Wave, n fiz inscrição de nenhuma conta (nem de IM, nem Facebook, nem Twitter) n uso e-mail e descobri que enquanto esse bug persistir minha solução é usar o Wave como um celular que navega na internet sem problemas mas que n servirá como um smartphone constantemente online com e-mails, redes sociais, etc.
    Se esse é o seu caso acredito que ficarás frustrado...
    mas como eu n usava antes para e-mail e nem redes fiquei muito contente e sinto o cel mais leve, funcional (foi ótimo ver clipes do Youtube por wi-fi, sites pela 1a vez em 5 meses!) e fazendo o que sempre faço: musicas, clipes, e naturalmente ligações.
    É isso, espero q eu tenha ajudado.
    Se vc "flasheou" e em seguida sincronizou suas contas, redes e etc com certeza fez com que o bug comecasse novamente pois de uma forma ou de outra vc precisaria de conexão para realizar tais tarefas.
    Eu por enquanto n faço mais isso. Deixo para usar num computador mesmo.
    Boa sorte.

    dutra
    badauser
    badauser

    Mensagens : 9
    Pontos : 19
    Reputação : 8
    Data de inscrição : 15/02/2011

    Re: Mensagem pedindo para habilitar o pacote de dados no Bada 1.0.2

    Mensagem por dutra em Ter 15 Mar 2011, 12:22 pm

    Criei coragem e... foi por aqui: [Você precisa estar registrado e conectado para ver este link.]

    Tb postado no Orkut e aqui no fórum.

    Boa sorte.

    dutra
    badauser
    badauser

    Mensagens : 9
    Pontos : 19
    Reputação : 8
    Data de inscrição : 15/02/2011

    Re: Mensagem pedindo para habilitar o pacote de dados no Bada 1.0.2

    Mensagem por dutra em Ter 15 Mar 2011, 12:27 pm

    Possibilidades: [Você precisa estar registrado e conectado para ver este link.]

    Ainda acho que o problema se dá pelas sincronizações... tanto de e-mails como tb de redes sociais e samsung apps (inscrição da conta) mas... quem sabe eses posts te ajudam sem ter q flashear... lembrando que essa firm é tb uma 1.0.2. Ou seja, o problema está na firmware. Eu n uso mais como antes. Espero ter ajudado. Boa sorte.

    DTDiniz
    badatec
    badatec

    Firmware : 1.0.2
    Masculino Mensagens : 28
    Pontos : 38
    Reputação : 6
    Data de inscrição : 06/01/2011
    Idade : 30
    Localização : Juiz de Fora/MG

    Re: Mensagem pedindo para habilitar o pacote de dados no Bada 1.0.2

    Mensagem por DTDiniz em Ter 15 Mar 2011, 5:19 pm

    Dutra

    Então cara...

    Eu já havia feito o 'debranding' do meu aparelho, através desse mesmo tutorial, há algum tempo. Assim como você e todos os outros que fizeram, também fiquei muito satisfeito com o resultado. Mas mesmo após isso o problema persiste, ou seja, não adianta só mudar o product code do aparelho. Mas não pense que toda a sua atenção foi em vão não, pelo contrário...

    Foi através da sua resposta que consegui resolver o problema aqui também. Essa mensagem chata aparece justamente pelo que você citou sobre manter as contas salvas no aparelho. Removi as contas que tinha aqui e realmente a mensagem desapareceu! O que eu mais uso no meu aparelho é o Twitter mesmo, mas como não uso o nativo, uso o aplicativo TweetBaDa, não tive o menor problema...

    Bom, além do "Thanks" e da reputação positiva que já te dei, só posso dizer que estou muito grato pela sua atenção e pela ajuda (e que ajuda [rs]) que você me deu aqui com seus comentários. Valeu mesmo brother! Se precisar de algo também, estamos aí.

    Abraço!

    Conteúdo patrocinado

    Re: Mensagem pedindo para habilitar o pacote de dados no Bada 1.0.2

    Mensagem por Conteúdo patrocinado Hoje à(s) 7:11 pm


      Data/hora atual: Sab 10 Dez 2016, 7:11 pm